My Account
× My Account Forum Buy Now

Last Epoch Forums

The Mal'Elkan Catacombs crash

After trying to enter on the catacombs the game start loading and after a certain time the game stop working and i cant go in

Same thing happens for me.

We’ve made a change which may mitigate this in 0.7.0b. Please try again!

If you’re still having issues, you can help us find the issue by uploading your log file and your system information. A potential workaround is to go into Graphics Settings and set Master Quality to Very Low.

Let us know how it goes!

I tried it with very low and it didn’t work. :frowning:
I cannot upload here, I’ll try to send a PM.

Edit: cannot send a PM.


I had the same issue, set graphics to very low and waited for like 3 or 5 minutes to load and it worked.

1 Like

Ive had this problem a few times. I play on Ultra - just tell comp to wait for response from the program and you end up getting inside :wink:

We’ve drastically reduced the load time of this zone so please try again! We think in many cases the crash was due to interacting with the game or Windows during loading.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.