Texture Resolution Extremely Low even when set to Ultra

Generally, you should include:
What went wrong? For some reason all or almost all of my textures are very low quality even though I have everything set to ultra. I’ve tried restarting but it doesn’t change it.
[Log File]

*Screenshots: LowResTextures


Hey mate

You should try deleting your graphics.ini file. It may resolve the issue.

The game will recreate it.

Tried that already - didn’t work. Tried verifying game files too. Most textures are the proper resolution, its just a certain subset that seem locked at very low.

Interesting, I have never seen this bug before. What operating system are you playing on?

Windows 10 Pro 21H2 Build: 19044.2604. I have an Nvidia GTX 1660 Ti (6GB) [if this matters]. I have never had this either, it wasn’t even happening during the beta - it started with 0.9 release.
I have tried verifying game integrity, deleting the le_graphicmanager config, copying someone else’s config, and changing the settings to different options. It seems to me since MOST of the textures are the correctly chosen quality, something isn’t being switched properly.

Can you post your player.log?

The Game’s Log File – Last Epoch Support

I did - its in the main post. Realized it wasn’t downloadable - oops.

Oops. Apologies. I’ll take a look.

Any update on this? I love this game but it currently looks terrible.

I’ve just bought the game and I think i have the same problem, or is the game supposed to look like this? Both screens on Ultra settings, as you can see there are really low res textures. I don’t think is a VRAM limit problem, since I’m playing at 1080p with a RTX 2060 6GB. I tried to restart the game multiple times and deleting the le graphics.ini file, but no change.

1 Like

This IS the same issue I have. Something isnt communicating with the game what the settings actually ARE.

1 Like

Hello! Are there any update? Have similar problems but found no solution. Solutions I’ve found are outdated now. BTW I can’t found a local file with graphic settings that looks like mine settings in game.

1 Like

Wanted to check in on this - its been a bit over a month and the issue is still occuring. Any idea what’s going on since its clearly not just me, though it is a rare issue?

Hey, this is still happening in 0.9.1. I would really love to know that SOMEONE is working on this issue. I know it clearly isn’t common but something isn’t working right somewhere and I’m not the only one with this issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.