My Account
× My Account Forum Buy Now

Last Epoch Forums

Temporary game freeze trying to open up skills menu as Primalist?

The log file persists until you restart the game. It would be ideal if you could restart, cause the issue, and then upload (so the log is shorter). Thanks!

This issue is hella annoying and the guy that just posted with the title saying “Game freezes when summoning in end of time…” I’m sure is the same issue as us. When I decide to deal with this problem again I’ll hop over to my character and upload the log. I just decided to make a different class for now.

Can I still be in the game while i grab the files or do i need to end it, get the files, and then start playing again.

You can be in-game.

output_log.txt (105.1 KB)

That was me, I am having two separate issues. one with my game bugging every time i open skill,s and one with my companions (wolves) freezing my game when i summon them in certain zones

“sorry new users can not upload attachments”…

basiclly: my game started fine.

I went to The Courtyard opent skills & Specializations and everything froze for couple of seconds. And does so every since this game session.

Beastmaster with Wolf, Thorn Totem and Sabretooth. Level 21

after more testing, it also freezes WITHOUT Thorn Totem.

1 Like

It’s very interesting and hella frustrating. I literally just started all over as a caster due to this issue. I was enjoying my Melee build but w/e hopefully the team will identify what’s causing this memory leak or w/e is going on.

DxDiag.txt (91.2 KB)
le_graphicsmanager.INI (2.2 KB)
output_log.txt (51.6 KB)

Hello Everybody,

i got kind of the same issues i guess. For me its not freezing like it does for some of you guys.
Everytime i change my hotbar or open the skillbook or specilastion i get a spike. It feels like 2 seconds (tried it while moving around, short freeze and then a jump, might be less then 2 seconds, hard to judge).
Heard rumors about having items equipped might cause it on the Primalist.
Can’t confirm.
-> Unequipped items, rebooted
-> Tested. Worked fine for roughly 3 min, then it started to happen again.
-> rebootet and testet if feels like it comes faster with items. Doesnt feel like it. I know “feels like it” is not a good measurement, but all i can do.
-> Started to test every single itemslot (belt w/wo potion). Didnt really feel like it had much impact with or without items.
----> sometimes the games felt like it was “suttering” for 15-30 sec afterwards with a couple of smaller spikes.
output_log.txt (32.5 KB)DxDiag.txt (95.8 KB)

Skill are random.Wolf (3 points in it), Heal, Heal,Totem,movement,swipe total level of 6
as for passives: 5x primal str, 1x hunter resto

Did try to put as much Information into it, as i could ^^’
Maybe somethin could help.

Same issue here. Game starts off fine, the more I level up/open the skill tree (hard to see what is causing it honestly) the longer the timeouts gets output_log.txt (60.3 KB)
until it appears to crash.

Got the same issue with the skill pannel, i leveled my druid from 1 to 49 with no issues, since 1h i have the last skill and I have freezes when i open the pannel.
here is the log http://furiouss.fr/output_log.txt (can’t attach new user)

For what its worth, I respec’d my primlist from ground up and no longer freeze on opening skills and my load screens went from 3-5 minutes to less than 30 seconds. Based on talking to others, I feel like it MAY be the claw totems causing the issue as I was previously spec’d into the claw totem node in the swipe tree and now I am not. Everyone seems to have had claw totem in one form or other.

I had this happen but not when I was using claw totem I have two wolves a spriggan and turn into a wearbear but when the form loses manna and I change back the game freezes but it gets worse over time. its once I start leveling and going to the skills I start to get the problem again

The load times are already unbearable (we know this is early access and game still needs to be optimized) but with this bug, it simply makes the game unplayable.

i posted this in a post yeasterday, but i made a new primalist to see if the bug was only for my high lvl character. it worked fine until i hit lvl 6. after this point the game started freezing when pressing “S” and when summoning my wolf. the bug was both on steam client and stand alone client. i have 3 points in wolf and my bar was. Wolf, Bursting thorns, Swipe and Leap. the freezing also happens when you klick the “+” symbol on a skill that has a point to spend. i hope this helps.

i respecced all passives, removed all skills from talent trees… and avoided thorns totem like the plague.
Changed some graphic properties, disable vsync and antiali.

Meantime i am 14 levels higher than that very moment, zero lag, zero long loading screens.

Guys, on linux clearing shadercache helped, and i dont have any freezes for about 2hrs now after deleting it.
Anyone can try this on windows?
its probably here on windows:
Program Files (x86)/Steam/steamapps/shadercache/899770/
on linux:
/home/$user/.local/share/Steam/steamapps/shadercache/899770/

We have a likely fix for this which will be included next patch.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.