Temporal Shift all doors closed in entrance

Tried the Temporal Sanctum dungeon 3x today. First time in multiplayer, I couldn’t vote to go through the doors, tried to TP to the other player to get in and got stuck off the map somewhere.

The other 2 times I tried the dungeon alone, got stuck in the first room both times. I used the Temporal Shift ability to shift times, but couldn’t go through any of the doors in either time zone. I attached a screenshot of the 2 ‘open’ doors that I can’t go through, and the logs for that session.


Player.log (37.3 KB)

1 Like

Same thing happened to me. Multiple times stuck in the first room in both timlines, and also on the door to go deeper in. The quest tracker shows the door, but the door is unclickable – Also the boss room door bugged for me too, becoming unclickable :cactus:

Happens here as well.

I noticed that too and was hella confused, If you can’t interact with it, you need to switch the time lines with the new skill next to your HP (D) then you can interact with those doors you can’t interact in the previous time line. Same counts for locked doors. If the doors are all locked, change the time line and most of the time it will be open

I did change time lines, several times, with the D skill. I mentioned that in my original post. The doors were still unusable every time.

Same issue here :frowning: I as well fazed multiple times trying all I could to fix it but nothing seems to work. Lost 2 keys in the process

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.