Temporal Sanctum - Black Screen covering map and start making/taking no damage

Player.log (2.1 MB)
Player-prev.log (286.2 KB)

It happened two times today (26/02/2022).
Doing Temporal Sanctum from on moment to another a big black space appear and I started taking/making no damage, everything else worked.

Image in zip file:
Black Screen.zip (2.4 MB)

I’m playing on Windows 10 64

If you need more information please let me know. This is my first bug report.

Paladin, Level 82 (LE Beta 0.8.4g) - Last Epoch Build Planner (my build)

Hey there… Welcome to the forum…

This is an old bug that is proving hard for the devs to resolve… It seems to be some sort of random interaction with either with Holy Aura / Sigils of Hope and something else.

Those of us that have had this bug and tried to replicate it have been unable to force the issue and neither have the devs so its been hard to track down and there is no solution as yet.

Thanks for posting your logs… Please can you also post your build setup (use Last Epoch Build Planner - there is a Load character from save file top left) link here so that the devs can see exactly what skill nodes & passives you have chosen.

For now, when this happens, it looks like the only thing to do is to restart the game.

Hey Vap…

Thank you for your reply. It was very helpful and I have uploaded my build using the planner. Hope this information will be usefull for the devs.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.