Synchronised strike bug

sometimes synchronized strike is buggy. The skill is launched, but it does not consume mana, it does no damage, it does not make shadows appear, and the animation is carried out until the end, but in place (whereas in normal time the character moves forward during the animation). It’s really very annoying because the animation still lasts a long time, and during that time, you can’t do anything.

it seems to do the same to me as when using synchronized strike without a weapon in the main hand, but randomly and with a sword in the hand

this happens to me fairly frequently (once every 2 or 3 zones) with my throwing focused build. I’m wielding an axe and a dagger. I was somewhat reliably able to reproduce it by pressing Synch Strike during the animation of another skill. it also makes me unable to walk with left click.

Synchronised strike bug is still here after 0.9c patch

Synchronised strike bug is still here after 0.9f patch

Can confirm that there seems to be a problem with synchronised strike. Sometimes you get stuck and can‘t move with mouse click, have to use shift or some other skill to get unstuck.

Hello !

The bug is still here for me in 0.9g2.
Each time i cast it, i’m stuck : /

Thanks !

The bug is still here, waiting for news and a fix for this to make this skill playable.

Here is a video of the bug. The first synchronized strike worked. The second bugged right after a smoke bomb (making me unable to move), and the third worked

The bug is still here in 0.9.0i

Here is my player.log just after reproducing the bug
Player.log (134.4 KB)

the bug is still here in 0.9.0j

the bug is still here in 0.9.0L

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.