Stuck on loading echo, won't go away

I’m trying to play monolith, multiplayer but only by myself. It worked and then it didnt. I says loading echo all the time and just gets stuck there. I have tried different nodes, loading different nodes, even other monolith platforms. Still won’t work.

Same issue here which is enormly frustating
Issue came up today and didnt go away the whole day so i couldnt play…

Please help

If this happens again, can you post your Player.log while the game is open? The Game’s Log File – Last Epoch Support

This was happening to me more commonly on a specific machine so I did a bit of digging.

The offending log entry appears to be a malformed bundle in StreamingAssets. In this case, it was actors_end_game_visuals_assets_all_9441bc249034dc4b44d1102afca265f7.bundle. A nice big stack trace follows. This seems to break the game state and is unrecoverable. This issue will persist on game restart.

I deleted the offending bundle, then used steam to verify integrity. This replaced this missing bundle, and I was able to load an echo as expected. (Note: you may not need to delete the file, verifying integrity may work without it).

If I encounter this issue again, will update this post with any useful details.

Relevant log attached

Player_LoadingEcho.log (80.0 KB)

1 Like


I got the very same issue : 2 of my monoliths are soft locked because I got infinite loading echo while trying to enter either “Path of despair” or “The rancksacked camp” quests.

Player.log (70.3 KB)
Player-prev.log (1.7 MB)

Here are 2 of my logs where I got stuck, hope it can help.

EDIT: I just tought about checking steam files and it appears that I had a corrupted file.
Problem is fixed now (I checked both quests).

same issue… So simply verifying the files seems to fix the issue.

Also want to confirm this fix.
Simply using the verify files option in Steam’s management controls for the game fixes this issue.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.