Stuck in the new act 1 at The Void Assault — didn't get teleported to another era [offline]

Started a new character in Offline, finished The Shard, The Keeper Vault, the Keepers, To Keeper’s Camp, now I only have The Void Assault active but the druid guy didn’t teleport me to the other era (saw someone else progress this quest on stream).
Now I have no idea how to proceed.

My quest screen currently:

No portal appeared in this spot:


I got stuck after completing the summit/northern road as well, new character (offline). Same quest status. Recleared each zone to make sure I didnt miss anything talking to all npcs.

1 Like

And no luck?
I cleared all areas, or at least I think so.

Killed the bird boss (offline) twice even, and there is nowhere to go. Returned to town and there is nothing to do.

I am stuck in the same place on an online character but i don’t even have the next quest just shows no quest left when i hit M

I am having the same exact problem. I have done both legs from the Keeper’s Camp twice and can go nowhere. The only quest I have active is “The Power of Mastery” which is pointing me to the end of time which is waypoint locked. New character in offline mode.

After making a new character in SSF and comparing it to my non-SSF character, I noticed Grael does not enter the town when I get to it. Since I never talk to him in town, the quest actually appears to stop there even though I can continue forward to the Keeper in the cage. From there, all ways forward seem to completely stop.

Edit: The solo character worked fine.
Making a new non-solo character after seemed to work fine. I went to the town, talked to Grael and had the quest The Keepers. However, I noticed my stash items were missing. Odd.
I logged into an old character, and this triggered a level up on it, providing 4 skill points. Also odd, but my stash still existed.
Logging back into the new non-solo character afterwards caused the same odd level up to happen to it. The new character still can’t see the old stash, and this also caused the quest to break again. The quests The Keepers, The Keepers Camp, Finding Pannion, The Void Assault, The Last Refuge, The Keeper Vault, and The Shard are all set to complete. This has locked the character into the starting areas with no exit out.

I was able to get past this buy having someone in my party teleport me to the end of time but this doesn’t seem like a good solution for offline or ssf. But might help people who see this

Any luck on a resolution for this? I as well am stuck and can no long play/progress.

1 Like

Same here. Totally stuck now.

This applies to offline:

My resolution was to delete the character and start over. Make sure your first quest is to meet (I think) Grael at the Camp and I think it should work from there.

Have no idea why deleting and restarting worked for me.

Good Luck

1 Like

Same issue , defeated the bird boss , go back into camp and the story stops. There is no quests to continue. I have gone back through all the areas hoping I missed something killed the bird boss 3 times by running all the way through and nothing once I get back into camp. SSF Online

Documented here: Massive critical hotfix bug - starting area bugged - cannot play game! - #3 by Zaodon

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.