My Account
× My Account Forum Buy Now

Last Epoch Forums

Stuck in select char menu

Hey… Welcome to the forums…

Not having this issue but my initial suggestion would be to verify the game files to make 100% sure that your game/new patch installed properly… Sometimes patches fail and things like this happen…

obviously 0.8.3 is brand new so this could also still be a bug…

Hi, I’ve already done that. I’ll try a complete reinstall :slight_smile:

Hey… before you do that…

Try going into settings and temporarily dropping them to very low and see if it makes a difference…

There is another player here having the exact same problem and he has already done a reinstall…

Hi,

I have same issue. Cannot enter game with my character.
Tried verify file - all OK. My settings is already on low.

Another suggestion…

Remove the le_graphicsmanager.ini file (and the backup) and try starting the game again…

Are you using a controller?

If you are can you try with a keyboard/mouse only (i.e. unplug the controller temporariliy)

Has there always been an A,B,C option? Everywhere? I don’t remember Imgur: The magic of the Internet

Thats only happened before when the game files are messed up…

Did you try removing the settings file?

Sorry about this! Could you please upload your log file and System Information? (press the Windows Key, search for DXDiag, run it and click the Save All Information button, then upload it here).

As for the Option A, B, C issue, it sounds like your INI file has a problem. If you delete it (and the backup), that issue should be fixed. It’s located here.

1 Like

Option A, B, C fixed :slight_smile: thx… files below

Player-prev.log (36.0 KB)
Player.log (34.7 KB)
DxDiag.txt (102.7 KB)

Could you also upload your Saves? They’re located in the same spot, just add it to a .zip. Thanks!

Saves.zip (45.7 KB)

I have exactly the same issue : I can not enter the game. If I hit the “ENTER GAME” button I can clearly see the button “push” animation, but nothing happens. Creating a new character also does not solve it. Steam verification done, Graphics settings set to LOW. Nothing helped.

DxDiag.txt (97.6 KB)
Player.log (132.6 KB)
Player-prev.log (196.5 KB)
Saves.zip (19.4 KB)

We’ve found a potential cause and we’re working on a fix. Unfortunately it will require a hotfix patch to deploy.

1 Like

Same issue here :confused: Character created without result. After relog and several attempts, I was able to pick new character. However, whenever I click on “enter game” nothing happens. Hotfix could not come faster :sob:

Thank you very much. I really appreciate such a fast effort to get it solved even though the game is still in “beta”. Best support ever :wink:

1 Like

Is any ETA for hotfix?

Hey all! We’re finalizing some things for the builds and should be expecting a hotfix in the next couple hours if all is well.

Sorry for the delays, we moved as quickly on it as we could.

1 Like

Hi again! Beta 0.8.3b is out now. Please let us know if this problem persists, and upload your log files again if so. Thanks!

Hi! Hotfix fixed the bug and I’m already playing without a problem. Good job!