Stuck in loading screen

Every time I join a party and try to port to the party leader’s location, I get stuck in the loading screen. I can even hear when my character changes areas, but it doesn’t leave the loading screen at all. Guess I can’t enjoy multiplayer until this gets fixed.

If it helps, I like to play in windowed mode so as to keep an eye on the clock for a myriad of reasons.

Hey there

When making a bug report, please upload your player.log file and a dxdiag report.

In the meantime, some people who have experienced issues find it is resolved by:

I hope one of these works for you

Hey! Here’s my DxDiag file
DxDiag.txt (94.0 KB)

I’m using steam instead of the regular client, so I’m not sure how to access the graphics.ini file from there.

Its in the same place I believe. Dont forget the player.log too. (241.8 KB)

You DxDiag contains some crash errors for NVIDIA Share and Last Epoch with code c0000005 (I put them at the end to save space in case you care).

I can see you have the latest drivers for your GTX 970:

Version: Direct3D 11.0 [level 11.1]
Renderer: NVIDIA GeForce GTX 970 (ID=0x13c2)
VRAM: 4037 MB

You also have some errors related to game rendering:

d3d11: failed to create staging 2D texture w=128 h=2 d3dfmt=10 [887a0005]

0x00007FFC9861C6E0 (d3d11) CreateDirect3D11SurfaceFromDXGISurface

In totality, the errors indicate there could be issues with:

  • Graphics drivers
  • The card itself
  • Something else running on your computer

From your prior posts, I can’t tell whether you did any of the following:

  • verifying game file integrity through Steam client and/or reinstalling the game
  • unplugging a controller (if you have one)
  • disabling anti-virus
  • adjusting their overclocking / underclocking for their graphics card

I recommend you try the above. With respect the c0000005 error, there are other reports of Unity games crashing with this error that may be solved by some of the options at these links:

I hope something above helps.

DxDiag errors:

+++ WER4 +++:
Fault bucket 1199624283521218581, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: NVIDIA Share.exe
P2: 73.3683.1933.5
P3: 63d40b20
P4: USER32.dll
P5: 10.0.19041.2486
P6: 90a2bc88
P7: c0000005
P8: 0000000000001020

+++ WER5 +++:
Fault bucket 1408291981205527712, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: Last Epoch.exe
P2: 2019.4.40.50731
P3: 62a10ee1
P4: d3d11.dll
P5: 10.0.19041.2075
P6: 712c2e5f
P7: c0000005
P8: 000000000012c6e0

happy to report that deleting that graphics ini solved the issue

1 Like

Really glad to hear that

You can mark the issue solved so that others can see what solved it for your situation (in case they go looking)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.