Stone titan heart boss (Lightless harbor) is impossible to hit as a melee

What went wrong?
Stone titan heart boss (Lightless harbor) is impossible to hit as a melee

STEPS TO REPRODUCE:
Go and try to hit it with any melee skill (e.g. Swipe)
???
You can’t.
For research purposes, imagine you have limited keys and you have to run it again if you fail.

2 Likes

It’s incredibly inconsistent, and it’s not just this encounter. I’ve had many occasions where I enter that room, can’t find a position from which the boss can be targeted, and just DIE because I cannot take advantage of “life on hit” which is critical for my build.

This severely limits build diversity. I don’t want to be forced into running specific dungeons with specific builds simply because the mechanics don’t work for melee.

There are other dungeons (I’d list the tileset if I could remember it) where you have to kill “soul containers” but they are too far away for melee characters to reach.

Even on the main boss fight for 'Fall of the Outcasts", the 4 soul containers that need to be broken open cannot be hit by melee skills unless your character is standing basically directly in front on it - making it extremely tedious to continue dodging the attacks from the vessel itself and the boss if your DPS isn’t high enough to kill it before he ambles over.

In general the Devs need to do a full sweep of the game regarding hitboxes, melee range, and the hitbox of the player character itself. There have been countless times where I want to run around a boss, or terrain feature and my own character hitbox is so damn big it feels like I’m steering the back end of a circa 1940s fire truck.

Keep dying from this trying to farm the helmet with a Rive build. Sooooooooo frustrating

I can confirm. It’s impossible to fight it with melee (Rive at least). Tried it 2 times, only one spot from north, cant avoid anything. It’s broken encounter for a melee class. Why you hate melee so much? So many melee bugs…how this passed all beta tests?

I can not agree with the melee bugs more. These stupid bugs will kill this game sooner or later.

Died 7 times … gamebreaking

Died 3 times now … I can’t hit the boss … would be cool if fixed. How is this still in the game, I’ve seen threads of it from weeks ago. :no_mouth:

+1
plz fix that

Hello everyone,

I have a temporary fix for you. I just attempted the lightless arbor for only the second time since I never tried after the first due to the behavior while playing melee (can only hit once at most every 5 seconds then the character goes in circles).

  1. I didn’t try to melee attack with “move to melee attack enemies…” disabled. I was afraid of going to the settings in the middle of the fight and dying

  2. I had the idea of trying to hold Shift while attacking (in Grim dawn Hold shift forces attack/cast without moving). Ironically it worked even though this option is nowhere to be found in the list of hotkeys haha.

I was able to hit him without any issues which means he was not out of the range, so the bug is probably about something else other than the range.

Edit: Disabling “move to melee attack enemies…” also works but if you are worried about switching it on and off for the sake of this dungeon just keep it ticked and hold shift when needed during the boss fight.

Same issue. It seems from the NE position, I can “sometimes” hit, but mostly just stands there looking stupid.