My Account
× My Account Forum Buy Now

Last Epoch Forums

Stash Corruption

So, my stash seems to becoming increasingly more and more corrupt. At first it would perceiveable go through every tab(still does this) and when I clicked to pick up an item it would put a seemingly random item from my stash on my cursor. Then after a while, when I picked up the random item it would now leave the item in the stash and also on my cursor, so if I tried to put it back where I had it, it wouldn’t go be cause it was already there. If I put it in another open space, I would be able to pick it up from both locations. If I picked it up from original placement and placed it in a new open(third) location, the second location would act as the original location.

So i tried to clean up my stash, threw away tons of stuff, got to the point where I had 2 clear stash tabs. Now for some reason when I moved a shield from one location to another, the gfx for the shield stayed but I couldn’t interact with it. However upon relogging there was a second shield with the same stats, aka a dupe.

Now I know it’s currently an offline game, and I’m honestly not overly concerned but I thought I would bring it to attention.

Thank you for the report!

If you experience further issues with your stash could you please provide a log file?

It’s still happening. Not the dupe, but the stash corruption thingi.

The file is too big to upload to your forum however. I’ll PM you a link to the file on my google drive.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.