Skeleton mages fire pink squares instead of fireballs

Everything was fine on 0.7.9b, after updating to 0.7.9c I’m getting pink squares when my skeleton mages shoot fireballs.

1 Like

Yup, the scholars are also throwing out the same. Can upload a pic if needed.

So is the Skullen Pyromancers

Looks like it’s any fire based projectiles, even monsters. I just saw this on a stream:

+1. Seeing it on most fire projectiles, but not all - skeletal archers don’t seem to have the issue, but fire wraiths and mages definitely do.

Same here.

Yep. Getting the same bug here.

Also getting this on Mage Mirror Images after using Teleport.


Some of the spells cast shows as pink streams instead of fireball. i notice this when i started necro and used firemages. this doesnt happend with the fire arrow for the regular skellies, so dont really know whats wrong. Have tried reinstalling the game, and removed it from nvidia graphics controller without any luck… any tips?


This bug was introduced in Patch 0.7.9c and will be fixed it Patch 0.7.9d.

Apologies for the inconvenience.

1 Like

so i noticed they have a roll attack they often like to start with, but sometimes instead they throw BIG PINK SQUARES at me instead, unfortunately i don’t have recording software to catch it in the act, and onedrive is screwing up my ability to screenshot, but it happened probably 30-40% of the time they didn’t open with the roll attack.

Hi! same for me since patch 0.7.9c

after today’s update

My Sorcerer is firing pink fireballs so it isn’t just monsters, minions and images.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.