My Account
× My Account Forum Buy Now

Last Epoch Forums

Ruined World (Main Quest) - Unable to engage Temple Guardian

Ruined World (Main Quest) - Defeat the Temple’s Guardian in the Courtyard

What happened:
At first the Temple Guardian was engaged/aggro’d, however I had accidentally Warpathed into the next zone which is right by the Guardian. After I went back, the Guardian was no longer activating, even after killing the nearby mob wave.

Edit: I do now notice there was another similar post two days ago, should have checked before posting this one. :stuck_out_tongue:

I had the same bug happen, I noticed TPing back to town fixed it.

Oddly enough, I tried that and even closing out the game and reopening to run all the way back and it still would not re-aggro which was a bit strange. I will try it again tomorrow though - already moved well beyond that point but still want to do it. Haha.

Could you please upload your log file if this happens again? It isn’t happening to everyone so that should help us narrow it down.


Will do - I did not get a chance to make it on today and I just got back into work. Next time I am on though I will try to see if it can be recreated… if it happens again I will go ahead and grab that log file.

I checked earlier today and the Guardian was aggro’d appropriately.

Many thanks!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.