Rogue tree bug - Puncture skill - Stay of Execution upgrade


I would like to inform you that the above-mentioned skill upgrade sometimes inadvertedly starts to charge even when the button is clicked only. This skill is supposed to charge only when the button is held.

The bugged behavior is very random, I’ve tried to replicate the bug. The only time it doesn’t happen is when standing still, no enemies present. When attacking the enemies or hiting crates / barrels etc it sometimes does the mentioned, sometimes it is fast. It happens also when this skill is tied to a mouse button as well as to the keyboard. I’ve tried three different weapons so far, all behave like this.

It seems that the bug is likely to happen when the PC is under an attack. Possibly more while being debuffed by slow / chill / charge attack by enemies? It’s really too much random to be able to determine.

I’ve no such troubles in any other program (so the hardware/software issue just by my side is highly unlikely).

The Stay of Execution node adds the channelling tag to Puncture. Every channelling skill in LE has a minimum channel time (can’t remember what it is off the top of my head but it’s very short) and I suspect that this minimum channel time is what you’re seeing.

From the sound of your first paragraph, that’s what is supposed to happen. You click the skill and you get the minimum channel time.

It’s not like that. When you click normaly in the empty space and even when you click an attack on an enemy the skill happens immediately. When you hold for half a second, it charges half a second. When you hold for two seconds… etc.

Unless some bug comes in and it starts to charge - always the longest time - by itself.

Shield Rush has that bug too. Sometimes it’ll continue charging/channelling even after you released the button.

1 Like

Did you sense that it is likely to happen when your PC is debuffed? I mean, in some twisted way it makes sense that, when the PC is slowed for example, instead of a slow(er) skill animation the skill actually switches to charge mode and makes you wait those two seconds all the time no matter how long you held button etc.

Not sure TBH, it doesn’t happen frequently enough for me to be looking out for what causes it.

Lucky you. I wish to use the Stay of Execution for the great added damage, but it breaks the flow of the combat chaotically, in like 1/4 of cases or so. On the entry levels this is “just” a nuissance and some of HP down, but later on, it will cause un-needed deaths in frustration.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.