My Account
× My Account Forum Buy Now

Last Epoch Forums

"Ready or Not" skill from the Lunge Tree Not resetting CD's

So, as I’m new here let me preface this by saying there could be something I’m missing and/or this may have already been reported but I figured I would post it anyway in the event neither is the case.

The Lunge skill “Ready or Not” that is supposed to reset the CD’s of Erasing Strike and Void Cleave (Along with two others) appears a bit inconsistent. I’m not certain if I’m just missing something? (Which again, is entirely possible) or if certain parameters need to be met but after noticing it I tested it a few times and there are definitely instances where the Cooldown of both of the aforementioned skills should have reset and didn’t. At first I thought maybe it was simply because I was out of mana and didn’t realize it but I ruled that out before posting. Thanks guys and I apologize if this has already been posted, I took a look but didn’t see it so ultimately decided to post here.

Have you tried it in a low level zone where you can easily kill mobs? The text says a kill resets the cooldowns.

Yeah, I made sure that the groups I attacked died prior to trying to use the ability. Having said that, it’s only happened a few times intermittently so there could be outside factors like fps drops or something that I’m not seeing/aware of. For the most part it appears to be working but there are and have been a few instances where it definitely should have reset. Out of the many, many times I’ve used it though it’s only been a small handful where it didn’t work as intended. On one instance when I tested it, it even showed that the CD was reset but when I went to use it I got the “I cannot do that now” (Or whatever the phrase is) and the ability didn’t trigger. Definitly had mobs within Melee range at the time too.

I’ll keep messing with it and see if I can’t isolate what it is and/or determine if there’s something I’m just not seeing.

Is there a difference if you get the kills from a “long” range Lunge compared to “short” range Lunges (since some of the modifiers only give their stated maximum effects at “max” range, like the Smite on Lunge node)?

Huh. Haven’t tested it yet. I’ll make sure to pay attention as I play and see if I get any noticeable differences. Wasn’t even aware that was a thing so I certainly wasn’t looking for it.

I’ll let you know in the near future.

Okay, so after a crazy amount of testing (Literally tried everything I could think of for the better part of 4 hours) I couldn’t successfully recreate the issue purposely. I haven’t had the problem naturally since, either. Honestly, I’m more than a little perplexed because I made sure not to post anything until I was 100% certain that it wasn’t triggering and it wasn’t something that I was doing (That I could tell). I don’t know if it was just something on my end or circumstances that were only applying to a small section of the game? But I haven’t been able to recreate it since logging back in.

If it happens again I’ll post, but for now I have no additional info to share outside of what I did already.

2 Likes

Thanks for doing the testing…

Side note… if it happens again, please can you post your player.log from that session (they cycle on restarts)… Maybe if there is some intermittent/situational bug, the game will log a debug message that the devs could use to trace the issue.

Will do! I’ll keep an eye out for it. Just finished my second playthrough and on another character for the time being but I’ll be back on it soon to grind out Monos.