Quest "an introduction to crafting" doesnt complete

Hi. After the update to 0.9.1 i started an new character and am at the point of the quest . I go to the Forge and click on it but the quest doesnt complete. Even if i forge something it is still active.

I’m having the same bug as well. It’s really irking me!

Also getting this bug. Would love to clean my side bar of it. I tried opening the outcast camp forge and even doing crafting on items from it, none of which completes or advances the quest.

Same issue here. Definitely a minor annoyance as you can’t deactive single quests from the tracker.

I unfortunately have this little annoying bug as well.

Where does the quest appear?

The Outcast camp (same issue for me).

Same bug it seems.

Same for me.

Same issue. Tried coming back for it multiple times after progressing further and further and it didn’t help.

I do love quests being permanently on my quest tracker :frowning:

I too, suffer from the effects of this bug.

Had this issue too.

Teleport back to outcast camp, talked to Cailyn again as if I was taking the quest for the first time, and when I went to the forge, the quest ended properly.