My Account
× My Account Forum Buy Now

Last Epoch Forums

Power in my home went down during a game

I looked up in forums that character deletion is a known problem, but i can’t make new character since then.
I tried reaching different level, starting as different class, exiting the game and leaving to menu, but the game just deletes the character every time. My character from few months or maybe year ago is the only one i can play, but everything from my stash and forge disappeared as well. I tried uninstalling already and it was of no help.

Hey there, welcome to the forums.

Sorry you are having hassles after the power interruption.

I can not be 100% sure as you haven’t included your play.log file, but what you are describing is what happens when one of the save games on your system is corrupted. Corrupted saves prevent the creation of new saves and can sometimes prevent progress in older saves depending on how bad the corruption is.

Your global stash file which contains the stash and forge inventory may also have been corrupted.

No amount of reinstalling will make any difference to this problem.

If save games and the stash are corrupted, there is nothing that can be done unless you made a manual backup before the event.

To fix the issue and make new saves etc. you must remove the corrupted files. The play.log usually has a debug message with the name of the saves that are corrupted. You can view this yourself in a text editor or post it here and I will check for you. You may also need to remove the global stash file.

Once all corrupted files are removed , the game should then function correctly.

Note. If you are using steam, You must disable Steam cloud before removing the files else it will just try and copy the corrupted files in the cloud back.

Deleting saves with steam cloud diabled worked. Thank you!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.