Patrial Softlock on "The Ruined Temple" in Lotus Halls

UPDATE (3/17/23 at 7:24 PM CT) Character no longer softlocked, see most recent reply.

What went wrong?
I am currently on the quest “The Ruined Temple” in the Lotus Halls, and am attempting to, as the quest states: “Find the missing parts of the bridge device so it can be reactivated.” A time rift appeared before my character and the quest motioned me to enter the rift. I did so, and entered another time frame of the Lotus Halls. I phased into the new time frame without a loading screen, and no return rift appeared. A quest icon appeared over what I believe to be the bridge device, however I cannot interact with the object. Thus without the use of the Town Portal or waypoint system, my character is softlocked and cannot proceed.

Log Files
Player.log (95.0 KB)

Player-prev.log (276.6 KB)


Please let me know if you need any further information. Thank you!

UPDATE (3/16/23 at 6:05 PM CT)

A second bug has occurred that is related to my earlier report, which now upgrades this to a Total Softlock.

What went wrong?
I Town Portal’d out of the earlier softlock and returned to the Lotus Halls via a waypoint. I then went to the other time rift to retrieve the other key. I have now obtained both keys and an attempting to activate the bridge to let me proceed further into the temple, however even though the quest thinks I have both keys, I cannot interact with the objects necessary to activate the bridge, thus I cannot proceed.

Log Files
Player.log (107.0 KB)

Player-prev.log (276.6 KB)


I will attempt some common fixes on my end to see if any of them will allow me to proceed. I’ll update this thread here if any of them work.

UPDATE: 3/17/23

After backtracking into the original Rift where the first bug occured, I believe I activated whatever it was I needed to, because I was able to interact with the original object and activate the bridge. My character is no longer softlocked.

Thanks! This worked. The same exact thing had happened to me so I went back and tried what you did. I’m now in the next area