No way to move away from The End Of Time

Hi, I’m on Linux, could play till Friday midday, got a message of disconnection. Logged in Friday 17h and couldn’t move to another zone.
I tried multiple times later without success, noticed I have no potions too.
Player.log (52.3 KB)

Even create a new character displayed no potion and enemies were invisible.
Today I uninstalled and reinstalled with and without proton but same result.

Does someone experienced the same thing ? Any solution to that ? Or do I have to wait for next patch until I can play again ?

Hi. Not sure if youve tried it, but if you are online mode, see if somebody else can group with you and you can Teleport to them in End of Time. It might help.

Hi, you might have misunderstood my problem.
I’m playing online solo, I got a disconnection probably because of an update.
Since this event, or this date, loading screen after character selection is taking several minutes, then I can move, access to chest, chat,…
But when I click Travel from the map, I’m in infinite loading with the zone name displayed, I still can open the map and if I click Travel on another zone, the new zone name is displayed.

I created a new character and got the same situation, and enemies are invisible…
I noticed that potions appears empty, even if I can use them.

I tried with and without proton, I even tried with an Ubuntu in a virtual machine since I’m on Manjaro, and got same issues.

I still don’t know if the Linux build is in a bad shape, nor if it has been tested this lately, or if it’s only my account that is in an unstable state.

Before this I could play flawlessly, I clearly understand that we are in Beta, and multiplayer came with a lot of bugs and new players who wanted to try Last Epoch.

So, I’m just hoping that a new patch will correct this situation :wink: