My Account
× My Account Forum Buy Now

Last Epoch Forums

No Texts showing

Operating System:
Window 10
Detailed description:
Just downloaded the game. There is no texts showing in Dialog, skill description, skill upgrades and passives. It shows a black box with no info. I can’t even see my current Level in Character sheet. It’s like the texts are set to black color and the background is black.
What were you doing at the time?
How consistently does this happen?
All the time
Link to your system information:

Link to your log file:

Sorry to hear that!

Does this issue persist after restarting the game client?

I restarted the game and now I can see Texts!!!

1 Like

I reproduced this “no text” bug. The first time I set Graphic at Very Low. The second time it was Medium. I went back to Very Low this morning because my graphic card is too old and I see no text. Now I am on “Low” and I can see texts.

So only “Very Low” doesn’t show texts. :smiley:

Thanks for the additional info!

If you set the game to Very Low and there’s no text, then you restart the client, are you able to play the game on Very Low with text? Or does text still not appear even after a restart?

The Text still disappear if I go back to Very Low setting. I just tried it this morning.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.