Newly created characters gone after closing the game

After the patch every new character I created is gone. Closing the game seems to delete them. Recovering files from the steamcloud does not help. EDIT: Newly characters do not save locally somehow. All my other ones that are pre-patch are still here. Just the new ones do not get saved.

Hey there…

All characters are stored locally on your system by default. If you are using Steam Cloud then it tries to sync them to the cloud - if this process is out of whack then what you are describing can happen - i.e. Steam tries to keep everything in sync and removes the new saves for some reason. This can also happen if you have multiple systems where you use Steam and it assumes that the other (without the new saves) is the primary source and tries to keep it in sync.

I would suggest disabling Steam Cloud temporarily and seeing if this allows new chars to be saved as normal…

The files are in C:\Users\USERNAME\AppData\LocalLow\Eleventh Hour Games\Last Epoch - if anything changes in this folder it will directly affect LE & the saves/filters etc…

Unfortunately, disabling Steam Cloud did not help. New characters still do not get saved.

Ok… Next options:

(leave Steam Cloud off)

  1. Post the player.log here - it may have debug messages that explain what is happening.

  2. Confirm that there is no problem with the Last Epoch folder - i.e. nothing is syncing the file location, nothing is preventing saves (disk space, permission change caused by moving or changing username/backups - anything really) nothing is backing up the folder? Antivirus is not removing files… etc…

  3. Try a game file verification through steam to make sure the install is not corrupted in any way.

Player.log (540.6 KB)
That’s the Player.log file. I did not change my system or anything. Just after the patch dropped, new characters did not save. Left everythingelse untoched. Appreciate your help.

Hey there… Ok… the player.log has something to work from.

Failed To Load character with key 1CHARACTERSLOT_BETA_1
IOException: Sharing violation on path C:\Users\Andre\AppData\LocalLow\Eleventh Hour Games\Last Epoch\Saves\1CHARACTERSLOT_BETA_1

It is struggling to open one of the savegames - as if the file is opened by something else already and locked… Or the file is corrupted and its messing everything else up… This is usually the first character you created… You need to confirm that nothing running on your system is trying to access the savegames in any way…

As a possible fix, I would recommend that you backup the last epoch folder and delete the contents of the Saves folder and start LE and see what happens. If everything works fine after resetting to a blank slate, then it could be that one or more of your savegames are corrupted. You may have to try adding them back to “find” the ones that are problematic…

The player.log is also reporting a problem with the Logitech keyboard integration - DLL issues… I recommend you disable the RGB keyboard settings in the settings window. It may need you to update the Logitech software (if you are running any)…

Thank you so much! Found the corrupted save file and now everything works as intended. It was an old character that got deleted by an error a few weeks ago. Did not know that could cause problems later on.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.