Minions frames sometimes disappear

I’m playing necromancer and my minions frames seen in the top-left corner sometimes disappear I can’t see the number of my skeletons for example. Only game restart helps.


The same thing has been happening to me. Once logged out and back in it worked BUT as soon as i changed map it was gone again and never came back.

Same. Didn’t happen early game. Then sometime around ascending to necromancer (and picking up skeleton mages), it started disappearing when I changed zones. Logging out and back in brings it back for about one zone, but changing zones again will make it disappear again.

Same issues here.

The same

yep. got the same problem

same issue here

same for me

Same here

My friend had the opposite, frames were present, but minion models disappeared

Bug still in the game, but I’ll point out that it is isolated to story mode. It does NOT happen in monoliths - but I went back to story mode today and the bug instantly reappeared.

Unsure if it affects dungeons or arena.

Same here. Happens intermittently when changing zones. Going back to character select and re-entering is a temporary fix for me.

I also have the same and other times it shows but doesn’t update so it will show 2 of but i have 4 of ens.

Does it just happen randomly? Or are you summoning minions while loading after clicking the transition?

Its happening to me in offline play, I’m playing a skeleton explode build with “underlings” from skelton mages, self resummoning skeletons and volatile zombie procced on minion death.

It started happening for me soon after level 50, which was when I got a significant chance for skeletons to resummon themselves

There is a good chance that a minion was resummond automatically or exploded during transitions

It’s happening to me as well, in online play, without anyone in my party.

I’m level 52, even if that began way before I think. The common thing is that I specced in my 40ish levels into Summon Skeleton/Immortal (2points), so my Skeleton are supposed to raise from the dead again (is that a thing, re-raising from the dead ???) like the person just above.

And the other common point is I’m using both Summon Skeleton (archers+melee) and Volatile Zombies. mostly the zombies for explosions.

The same bug is happening to me all the time. I try to not summon anything after I started to transition into a new area.
I’m playing with skeleton mages who sacrifice my skeletons and those may summon volatile zombies.
Also my skeletons could be respawning (Immortal). I will try to test it a little bit more later.

Spawned minions disappear when you begin transitioning, the minions summoned afterwards seem to overwrite the frames but the do not get transitioned (at least most of the times).
For example I tried to summon skeletons after transitioning and the frames shown either 2 skeletons out of 3 summoned, or weren’t there at all, after clicking the exit to the next area. When the frame was saying, I have 2 skeletons, it never got updated afterwards.

I also tried to “desummon” all minions before transitioning (swapped the skill for a second and then swapped back), the frames were not there either when I summoned new minions in the new area.

I could not disclose any different interaction with different kinds of summons, though when I respeced Immortal and Awakening Presence (and thus removed the possibility of indirect summoning; I was left with skeleton mages, skeleton warriors and dread shade only) the issue was still there.

I deactivated “Immortal” and never saw the issue again, from level 52 to 60. I’m doing monolith and a bit of the campaign sometimes to finish it.

Also playing a mage sacrificing skeletons into volatile zombies build and see this super frequently. Usually every 1-2 zone transitions will cause the issue.