My Account
× My Account Forum Buy Now

Last Epoch Forums

Loot filters deleted and menu bugged after PC hard crash

Yesterday after finishing an echo and clicking on my portal to leave the zone my pc hard crashed and restarted. Once my pc rebooted and I fired the game back up I didn’t experience any more issues Today, under the same circumstances, my pc once again hard crashed and restarted. This time when I fired the game back up both my loot filters were deleted. Once I tried to recrate my filters my menu bugged and I was unable to click any of the buttons or interact with the loot filter menu, including closing the menu. Consequently I could not open the menu to logout/close the game. Force closed and re-launched the game and still was experiencing the same issue with the loot filter menu, unable to click or interact with the menu at all and could not close the menu once opened.

Haven’t seen any others reporting on this issue so not sure if it’s new or occurs under super specific circumstance’s

EDIT: As far as the hard PC crash not sure if it was game related as I did have a pending update I didn’t see till after the crash. The only this that suggests to me that the crash was game related is that I haven’t experienced hard crashes while using my PC except those two times when trying to leave the echo through my portal.
Operating system: Windows 10 64bit
Processor: Intel(R) Core™ i7-8700 CPU @ 3.20GHz 3.19 GHz
Let me know if there is anymore information I can provide to assist

Hey, Welcome to the forums.

Unfortunately things can get corrupted when the game crashes and you are not the only one to experience this recently. I cannot offer any solution to get the filters back other than recreating them… and the advice that as LE is in beta, making manual backups of filters (and savegames) is probably a good habit to get into.

As to your crashing…

A pending windows update is never great so hopefully this was just a temporary problem for you. I would definitely verify the game files via Steam to make sure things are Ok after the crashes tho… I’d also make sure any other updates e.g. drivers are done.

The current state of the game does mean that there are performance issues & instability issues do happen. A lot of them are currently graphics related so if you are still having crashes its advised to dial back on the in-game graphics settings - it seems that anything above medium quality can get pretty unstable depending on your system/setting combination.

Without knowing more information about your setup, here is what I usually suggest to people having regular crashes:

Temporarily set your in-game settings to 1080p, 60fps framerate limited, ALL graphic settings to very low or disabled.

Test with these settings. If its still crashing then you may have a different problem.
If its stable, then increase the resolution (nothing else) and test again.
If its stable, then increase the fps to match your monitor - do not remove the limiting keep it.
If its stable, then increase the game settings in steps, testing between each. Most user who have experienced crashes have the best stability on Low/Medium settings depending on their hardware/resolution combination. Dont set it higher than Medium even if you have a high end system - anything higher seems to be unstable.

Thank you for the warm welcome!

Yeah, with the game being in early access I totally was expecting some issues. To be honest even with the game in it’s early state I have only really experienced this bug with 70+ hours in the game which was a pleasant surprise! Will be testing some game settings to see if the crashes were just a coincidence post update.

Honestly I’m not hugely tech savy when it comes to checking game files post crash or anything like that. How would I go about checking if everything is running okay and if anything was corrupted?

Thank you also for the quick response! Loving the game so far and can’t wait to see where it goes in the future!!

No problem.

Here is a link to the Steam help page on verifying game files.

Good Luck

So upon further testing I ended up uninstalling and re-installing the game. And the issue still persists. As a last ditch effort I made a new character and still the same issue. The menu seems to only bug out when I click the create new filter button. And it seems that my old filters are still in the filter file but aren’t displaying in the drop down menu. It seems as long as I don’t click the create new filter button the menu acts normal. But once I select create new filter the whole menu breaks.

Hmm… Maybe removing the filter files entirely will help… I dont think a re-install will remove them so if there is something wrong with the files, maybe could be what is causing this…

With the loot filter window open, click on the export (bottom right).
Open Custom filter location. Copy these files somewhere else for now temporarily and then delete the ones in the folder…

Exit the game & exist steam… (restart if its crashed recently) then reload and steam and the game. Now create a totally new character like you previously did and see if the same process causes the same error.

Okay so yeah that fixed it. I guess the loot filter I was using got corrupted in the crash? And that was causing my problems. I narrowed it down to the file I was using that seemed to be causing the problem. I don’t know if you guess would want to take a look at it. Not sure how much help that would be

Would you mind uploading your Player.log here? It can help us get a better understanding of the issue.

Hey
Got exact same issue in exact same circumstances as OP today
Solution was useful for me as well
Thanks!

1 Like