My Account
× My Account Forum Buy Now

Last Epoch Forums

LE has no sound output, other sources do

Starting today I have no sound from LE at all. I have sound from every other application on my PC, just not the game. I have tried switching default devices, I verified game files, and I even reinstalled the game completely. I am using Voicemeeter Potato as an audio mixer, but switching settings around within Voicemeeter hasn’t produced any results either.

I noticed this was also a bug report back in August of 21’, however, in that instance it was fixed by switching default devices. This has not worked for me, so I figured I’d submit a bug report in the event that it’s a new issue.

Hey there…

LE has always had a love hate relationship with sound - it either works fine or not at all…

The most obvious question is what changed on your system between when it was working and not?

LE struggles to automatically chose the audio output that windows (assuming windows?) has selected as default. I have had this just from messing with HDMI sound vs on-board motherboard sound. It was for something totally unrelated but LE sound just stopped for no apparent reason.

It regularly messes up, especially if you are using third party sound processing and people using Voicemeeter virtual audio devices have had issues more than once in the past - especially if using older versions of Voicemeeter.

The game is pretty CPU intensive and sound troubles can also sometimes be attributed to the game being unable to keep up… This usually presents as stutters rather than total silence tho… its still important to understand that if you are doing any additional processing on your system while playing, it could be involved.

An important thing to note here is that LE will not change the sound if its already running and you change windows defaults… at least, thats my experience. You have to shutdown LE, then change things and restart LE before anything registers.

Sometimes unplugging sound devices from your system and then plugging them in again, seems to reinitialise the sound and it works again. This has worked for me a few times but not always.

Playing with the sound volume has also been successful for some - i.e. moving the slider all the way off, and then all the way on seems to kickstart things again… .Why I have no idea…

Please can you include your player.log (games debug file) - it may be logging a specific problem.

Please can you also make sure that there are no outstanding device driver updates for your system and double check any sound related apps for updates too (e.g. Voicemeeter). As a general test, please temporarily dont run anything else on your system while testing LE - there are known issues with other apps and the game engine so its important to check this… Note that you may have to temporarily disable services etc and might need to reboot to ensure nothing is still active for this.

1 Like

First off, thank you so much for the incredibly detailed reply.

I was able to narrow the issue down to which output device was set for LE specifically. When I had it set as default device (which was set to Voicemeeter VAIO3), LE wasn’t producing sound at all. After closing Voicemeeter and changing my default device straight to my headphones, LE had sound. I was able to start Voicemeeter back up, and change LE’s output device specifically to VAIO3 instead of just default, and that appears to have fixed the problem. Even though VAIO3 is set to my default output device, LE was having trouble “finding” the device, and I had to specifically tell it where to output sound.

I would guess this doesn’t actually need to be a bug report, seeing as there is a pretty easy fix available. I will leave that decision up to the forum mods.

Thanks again for your help vapourfire. Your post was extremely helpful and led to me being able to narrow down the actual cause of the issue.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.