My Account
× My Account Forum Buy Now

Last Epoch Forums

Launcher messing up when I try to log in each time (AlphaJ)

Hi, I have been having problems with the launcher since the hot fix right after 0.6 patch. Right after the fix it says directory moved and do you want to delete when I hit the launcher and it erased my icon for the launcher I had on my desktop. Not knowing what to do I just re downloaded the launcher form the official website. I waited for it patch for 40 minutes and thought all was well. I come back to play again sometime later and it wants to update the 57000 kb info each time that I want to play again. Help

Hi there, sorry to hear about htis!

Could you please give us some system info so we can investigate this?

DxDiag.txt (34.5 KB)

Hope this helps


So, two things immediately come to mind.

The first is can I ask how you’re extracting the Launcher out of the .zip folder?

The second is, have you been right-clicking and selecting Run as Administrator? We recommend this to avoid permissions issues, which could explain this issue.

2 posts were split to a new topic: Launcher messing up when I try to log in each time

I tried running the launcher again as administrator. It downloads about 57,000 kb of info then downloads the patch. Ok all is good then this happens over and over. Runs fine the !st time. Problem is when you run the launcher the 2nd time. Launcher starts to download the same 57,000 kb of info and then deletes itself (not sure if it moves somewhere else) and then does not launch the game.

Alright, can I just ask;

  • Where is the Launcher? e.g. C:\Games\Last Epoch\Launcher.exe
  • Had you run the Launcher multiple times before this started occurring?

Launcher is in C:\Users\John\Downloads\Alpha-Launcher-Windows-2
This all started after the first fix after the 0.6 patch. I ran the 0.6 updated version many times without error. Then the first fix happened, then I played a bit and the next time I tried to launch this all started.

Please open the launcher again and let it run, launch the game, and then close it. Then, find two files, both called output_log, and upload them here. The first one is in AppData\LocalLow\Eleventh Hour Games\LastEpochLauncher, and the second one is in AppData\LocalLow\Eleventh Hour Games\Last Epoch.

I know this is tedious, but we aren’t able to do much until we can get diagnostic information (in the form of log files). Thanks!

DxDiag.txt (34.5 KB)
output_log.txt (1.8 MB)
output_log.txt (789.9 KB)

Yeah I did what you asked and It does not create the directories your asking for unfortunately. When I do a search for output_log the search is a blank.

Have you found the AppData folder?

That’s not created by the Launcher - Windows creates it.

By default it’s hidden, but you can set Windows to display it.

Is there an progress on this problem. I truly like to play this game but if I have to redownload and repatch each time I play this is going to be a problem

output_log.txt (399 Bytes)


output_log.txt (566.3 KB)

sorry forgot one

DxDiag.txt (34.5 KB)

Apologies for what will no doubt sound like an unusual question, but could you please show me a screenshot of this folder? There’s just one thing I’d like to be able to rule out.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.