My Account
× My Account Forum Buy Now

Last Epoch Forums

Launcher and main menu are basically unclickable

I’m able to move the mouse, but I’m unable to click any options unless I repeatedly click and move the mouse. I tried changing the resolution, and restarting my PC with no luck in fixing it. I was able to play without a problem with the older versions, but it seems that it is something with the Alpha launcher 2.

Im having this same issue. The cursor just kind of jitters over everything and the buttons show the mouseover animations but I cant click on anything.

Huh, how strange! I haven’t heard of this bug before.

Can you both please upload your log file and system information? Thanks!

Hey guys, thanks for reporting the issue, I’m currently investigating the problem source.
I’ve taken a look at @Noxaru 's logs and it looks like you had your 360 controller plugged in.
Could you please try to start the game with the controller unplugged?
Does it also happen in game? (once a level has loaded)

Disconnecting fixed the menu problem, I was able to load in without an issue.
I plugged it back in to test the controller again, the cursor glitch happened again. I was able to log into the game, and the model was running in place unless I used an ability, then he stops. The controller seems to act normal (left thumbstick moves the character, right stick moves the mouse etc.), but it doesn’t seem to function correctly if I plug it in after loading the game (A button=Move, and the “Start” button opens the menu, that’s it.) even after reassigning and calibrating.

Edit: I just tried to play after loading w/o the controller, and I can only open the menu and move around. None of the other key/mouse bindings respond. But with the controller plugged from the start, the menus are a pain, but I can play once I’m logged in…

Thanks for the detailed report!
What about the launcher? Is it fine with no controller plugged in?
I’m concerned it’s a wider/driver/specific setup issue as the launcher does not have controller support.

The launcher is the same, flickering cursor. I end up using Tab to enter username/pw, then clicking login until it works.

Could you upload the launcher’s log files as well? Thanks!

I managed to fix mine by just uninstalling and reinstalling a grand total of 4 or 5 times and forcing windows 10 to check for an update (it didnt find one). Cant quite remember how many times I reinstalled, but I have the feeling it was some sort of corruption that was happening while I was downloading. Now the only issue I have is with the resolution resetting every time I leave the game. It appears my issue and the Op’s issue may have been different issues with different causes.

This issue should be resolved in the next patch.
About the flickering issue more system informations of someone having the same problem would be very helpful

Was this supposed to be resolved in the Beta patch? I had to remove all my input devices, Xbox controller and 3 HOTAS input devices to get the buttons to work.

Unfortunately we’re not able to reproduce the issue internally. So we made our best attempt at a fix, but it hasn’t worked. If you could provide the log files and system info mentioned above that would be great!

Ok here are my logs and stuff.

Seemed to be ok with just my Xbox controller plugged in but with my 3 HOTAS devices it still a problem. Seems to be picking up some input from them which causes issues when trying to pleass any button on the main screen.

I did managed to click on play but it involved a lot of random click around the button before it was registered.

Hope it helps.


DxDiag.txt (81.1 KB)
le_graphicsmanager.INI (2.1 KB)
output_log.txt (204.4 KB)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.