My Account
× My Account Forum Buy Now

Last Epoch Forums

Item Missing

Operating System: Win 10

Detailed description: I experienced an item destroying bug whilst CRAFTING in The Council Chambers. The item fractured whilst utilizing a glyph of the guardian. I then tried to pick it up from the crafting window, but it seemed to get stuck and wouldnt show up on cursor anymore, whilst still displaying some of its stats in the crafting window. Tried to log in and out, and the item was just then totally gone D:
I’ve noticed a similar issue whilst just picking up an item in the inventory. You click once and click it again and it drops in a different spot - sometimes over a different item and becomes inaccessible whilst still displaying its icon in the inventory

What were you doing at the time? Crafting in the Council Chambers next to shop

How consistently does this happen? If it’s the same bug as clicking an item twice in inventory, fairly often. If it’s a different bug unknown D:

[Your system information](DxDiag.txt (81.8 KB)
DxDiag.txt (81.8 KB)
output_log.txt (60.7 KB)

Your log file:

Thanks for the report, and apologies for not responding before now! I believe this issue should have been resolved as of Patch 0.6, however I won’t close the thread just yet.

I’m going to mark this thread as solved as this issue shouldn’t reoccur in future. I’m sorry for the item loss, however due to everything being stored locally at present we’re unable to restore it. I hope it hasn’t prevented you from enjoying the game.

Also noticed that your account was missing a forum badge, so fixed that while I was here. :slight_smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.