My Account
× My Account Forum Buy Now

Last Epoch Forums

Item duplication BUG? --- ********** MAJOR BUG ***********


I had a piece of armor fall on the map Imperial Dreadnaught and I am unable to pick it up. I have tried for a very long time from all different positions and I was still unable to pick up the item. It appears to have either fallen off of the area of the screen or got stuck on a protruding wall. I’ve posted a small video my player unable to pick up the item

EDIT: It happened once again on the same map, it is also a yellow item, I don’t know if that makes a difference, but also, once again the problem occurs near a wall protrusion. Here is the video of that

Happened a third time here on near a bunch of barrels. I also forgot to mention, items that are dropping out in the open I can pick up with no problems. Seems to always occur near an edge whether it be a wall or an object. All occuring in the same area (Imperial Dreadnaught). I hope this information is helpful, if you have anymore questions, I’ll be back to check on the post. Thanks!

Here is the video of the 3rd incident.

Oh here we go again, happening again in a different zone, now I can’t pick up ANY items whatsoever. This time on Majasan Desert. I don’t know if it’s just me or if anyone else has experienced this issue. Definitely a major issue, plus 3 uniques in a row dropping seems a bit odd as well, but that could just be a random rng thing possibly. Potions and gold appear to be not affected by this issue just ALL items that need to be picked up. Leaving the game and restarting it did not fix the issues, I am going to attempt to restart the entire application and see if that fixes it.

Edit: Restarting the entire application did not fix the issue… I’m wondering if I should restart my entire computer. I case it is something loaded into memory. I am not sure that will make any difference however. So to be clear, I cannot pick up any items: whites, blues, greens, orange, runes, or mods, but I CAN pick up potions/gold. Also, the issue seemed to progress over time, at first it was just a few items I couldn’t pick up near walls and other scenery items, then over time it got worse and worse to the point I cannot pick up anything anywhere. I have restarted the game inside of the application and restarted the application to no avail. A few quick background details, I am a mage/sorc class and all the monsters were killed with various different spells, elemental nova, lightning blast, fireball, black hole, and I have teleport. I never engaged the monsters in melee. My computer is a i7 6700 w/ 16gb of ram ddr4, nvidia 1080ti. The game is installed on a M.2 NVME WD black 1tb ssd. When the bug started I was just killing monsters normally with elemental nova in the area of the Imperial Dreadnaught. I have never had this issue before and it seemed to come on completely randomly, perhaps as a result of last night’s hotfix patch because this was not an issue yesterday.

I must be a retard, my inventory was full. However, I think I might have found another bug in the process, I found this directly after I failed picking up this item like 10 times because my inventory was full, the failed item pickup may have caused an item duplication bug noticed in this screenshot. Another here showing the item in my inventory and the dupes on the ground…

I am able to create more dupes by filling my inventory and going back to town then going back to the area. It seems to be related to teleporting back to town as well. I don’t know if it works with all items but it certainly works with this hammer.

1 Like

Update: It appears to work with any item as well. The glyph and added armor were able to be duped as well via the same bug.

All duplicated items are usable and considered valid items. I have over 23 glyphs now in my craftable stash and can use the hammer and added armors. Interestingly enough as I test it more, I can do it with items in the rest of the area on Imperial Dreadnaught, however the items ONLY spawn in that one specific area, so if i go half way across the area and click a random item, I have to go back to that specific room to get the new duplicated items.

1 Like

It also works on all item rarities I have tested as well as can be seen here:

Ok, some interesting new developments, I was unable to reproduce the bug in any other zone so far and only in Imperial Dreadnaught in that one area, the items remained even when the map respawned. Additonally, when I came back to the zone I was still able to duplicate items using the same method. Sorry if this report is confusing I’m testing new things as I go along to see if it is repeatable and under what circumstances I can reproduce the bug. Now I am going to attempt to leave the game to see if the bug still works after the game has been ended. Even after the game was restarted, I was able to recreate the duplications in the same area of the game and after the game was ended. I am going to attempt to restart the entire application to see if I can reproduce it after the application has been closed. It worked after closing the application as well… so it can be reproduced easily. I’ve only seen it work in the Imperial Dreadnaught though as I stated earlier. Here is a screenshot of it recreated after the application was closed entirely.

1 Like

Can you remove the “Solved” Mark on your Second Post? Or are only Mods able to do that?

This is a big one, and I’m afraid the “Problem Solved” Mark makes it overlooked ^^

What a great thing to find just before the race starts

And so obvious that anyone using it in the race would be disqualified :smiley:

Yikes! Hopefully this one is taken care of soon.