My Account
× My Account Forum Buy Now

Last Epoch Forums

Hud just dissapeared

Also, I was streaming and I didn’t have sound I don’t know why (game issue), because OBS works perfect with the rest. But finally solved

Also, you have to go 1920x1080 to go full screen and then switch back to 2560x1440 otherwise you can’t.

Once you enter again game, those changes are not stored and have to configure it again

edit: how can I send a message? I press control and write and then I can’t send it (tried also enter again and nothing).

And resolution settings are always set to default once you exit game or just go to character selection.

Another one: if I try to create a new character, with the same name as the previous one, you are not able to, but you don’t receive any error message. I change name and then I’m able to create it.

I don’t know if it’s the same problem, but I saw someone on Discord provide this solution:

the delete key is the default hide button
I just checked controls to see

1 Like

thx man, didn’t know that you could hide HUD also.

Anyway, I’m finding a lot of little issues(nothing important, but they are there).

Is there any section to report bugs to the developers?

I’m also able(I don’t know if that´s normal), to add as many affix shards as I want into the forge, but I don’t know how to remove them from the forge, once they are there.

Ok thanks @Jerle

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.