Grass Density/Preset Settings Changing Automatically

I can do an echo and turn Grass to “Off” The next Echo will load with it on “FULL” visually, even though the setting still shows it as “Off”.
I can fix the issue again by changing it to “Full” then saving and then switching it back to “Off”. This works until the next echo starts. It seems that a loading screen causes the preset to lock settings and won’t let you change them permanently. There needs to a “Custom” option in the “Preset” field. This might be why I am getting all these strange graphics issues like tearing and flickering etc …

Been having the same issue here as well. I’ve also noticed another nuance with this Grass Density setting bug though.

As Malorm stated above, you can temporarily fix the setting back to being “Off” until you enter the next echo, then it reverts to being the default of “Full”, regardless of what your setting is. However, I noticed with the temp workaround, you can mess with ANY graphics setting and for some reason the Grass Density will correct itself when you submit any changes.

Pretty sure this has been a thing long before 1.0 too. Would be nice to see a fix soon, or any sort of official word on this.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.