My Account
× My Account Forum Buy Now

Last Epoch Forums

Global chat deactivated?

As title says, yesterday i did the 0.7.0D update and chat is simply not there.
I can see ladder and all, its just that chat disappeared.

Any solutions to this? I like chat because it makes me feel i m playing online and i also learn stuff from it.
Is this a bug?

Same problem here. Been messing with it for hours now.

Same thing happened to me. I was having issues with it just “disappearing” for a bit before and had to relog and restart game several times to fix it. But the “leave chat” button was still in the esc menu. Now the chat is just gone. There is no option to leave the chat in the menu anymore. It disappeared like 14 hours ago or more for me. No amount of reinstalls or verifying integrity has fixed it for me.

Sorry about this!

Is chat available for you again now?

Yes it works now thanks, I really appreciate your fast reply.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.