My Account
× My Account Forum Buy Now

Last Epoch Forums

Getting stuck in a location in Chapter 3

Btw i have a bug report. Don*t know if it has been reported before but there is a place in act 3 where you get stuck and must restart game.

Thanks for the report!

Unfortunately there’s very little we could do with the current amount of information.

Which area is it in Chapter 3? Do you happen to have a screenshot of the precise location?

Yeah i understand. I just wanted you to be aware of it’s existance :slight_smile:

It’s pretty late here but I will provide one tomorow (screenshot). Probably the 3 rd time a character of mine get stuck in that particular area



Hi again, back!
I actually tried to re-create the scenario where you get stuck, but somehow it diden’t happen again when i tried with 2 different chars. Strange, as it happend severeal times before. I posted a pic anyway

Sarno, same as my post (Running on spot without moving)…once you kill the enemies you can move freely

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.