My Account
× My Account Forum Buy Now

Last Epoch Forums

Game is crashing

Hello,
Played the game for some time in 2019, just installed it again today but it keep crashing.
Tried file validation on steam, everything looks fine there.
Those are the crash logs that were generated.
Can some1 please help in this matter ?
error.log (131.8 KB)
Player.log (25.9 KB)

Hey there… Welcome to the forum…

Did you install it again on the same system - i.e. have you wiped this specific OS or reinstalled it since you last had LE installed?

Reason I ask, is that sometimes older files can cause odd issues if you last played multiple patches ago… and LE stores all local files under your User folder on windows so they could still be there and potentially causing issues.

Your log files are also showing typical DirectX (d3d11) error messages when the game is struggling with performance issues… This can be as simple as the settings are too high or that your GPU drivers may be old or not installed properly.

You havent provided a dxdiag or the le_graphicsmanager.ini so I cannot check these kinds of things beyond snippets of info in the .log files.

So, I would recommend the following:

  1. Remove the le_graphicsmanager.ini file from the last epoch folder on your system (same place as the player.log). Do this while the game is not running… It should then create a default one - which should run on most configs.

  2. Make sure that your GPU driver is recent - 2 to 3 months old. and install it with a CLEAN installation not an upgrade.

  3. Check your Windows patches etc to make sure everything is applied that should be and there are no failures/pending updates.

  4. I see you are using a 3060ti on 1440p on a screen that can handle high Hz refresh rates… Considering the errors in the logs above, I would recommend that you chose conservative settings - i.e. dont run Very High quality and be sure to limit the framerates to a point where your GPU isnt flatlining higher than 80% all the time… That will make the game much more stable.

Yea it helped one time once I removed the *.ini file + restarted steam.
Being in menu I changed display to 1920x1080 before starting as with 2550x1440 I couldnt start the game at all.
And then inside the game I changed medium settings to ultra (as I was playing even Elden ring on ultra and everything was working fine).
Once I changed it to ultra it was fine untill I moved to another area, then screen went black, I moved back to previous area and game crashed.
I tried to do the thing with *.ini file + restart steam again but it didnt work this time, tried it 5 times…
Attaching new crash logs.
Player.log (18.7 KB)
error.log (21.5 KB)

LE is a beta unoptimised game and will have performance problems… You cannot just assume that you can push it to maximum settings on your hardware - even people running 3090s are likely to experience issues depending on resolution and framerate.

Ultra on Elden Ring is not the same as Ultra on LE… Its using a different game engine (Unity) and cannot possibly be compared.

As I explained in point 4 in my reply above: In my experience, your 3060 Ti is never going to manage Ultra quality on LE with the state it is in right now. Even at 1080p - its going to be unstable - especially if you also have a high framerate and use special features.

LE may work on 1440p but probably only on Low (maybe Medium) quality settings, with a restricted framerate limit - it will struggle if you leave it on unlimited fps.

The descriptions you have given about what is happening is EXACTLY what happens when you push the settings too high - these are all textbook examples and are well known.

Your logs are showing all the normal errors that confirm this:

d3d11: failed to create 2D texture id=7140 width=2048 height=2048
d3d11: failed to create 2D texture shader resource view id=7138

These kinds of errors repeat over and over until the game gives up and crashes - it was in your old log and its in the new ones you have attached.

This latest player.log even has a Could not allocate memory: System out of memory! error - which happens when the CPU is unable to offload the various graphical components to and from the GPU fast enough.

You must use conservative settings to have the game stable to play… There is no way around this…

0.9 (the upcoming patch) will have performance improvements that are likely to help, but its unlikely that they are going to resolve these issues so that you can play Ultra quality on 1440p at 144hz with your 3060ti…