Game hanging on zone into Welryn

As per title: I zone in to either Imperial Welryn or Ruins of Welryn and the game immediately hangs. This has only happened since i was on the quest A Study in Time. At first it was only happening in the Ruined Era when I went to get the doodah for the quest, and I was able to get past that by traveling to a different waypoint and going to Welryn on foot. However, after doing that I tried going back to Imperial Welryn via a different waypoint and this time it hung when I went through the portal.

Sorry about that! If this happens again could you please upload your log file so we can look into this?

Did any error windows pop up, such as one with the Unity logo, or the Windows “this program has stopped responding” error?

Just the Windows “this program has stopped responding” error. I had to reinstall the entire game to fix it in the end.

I only played one session after that, though, so this should be the log:
Player-prev.log (67.7 KB)

Well, glad it’s resolved then. Thanks for posting the log file.

OK, same error except this time I’m zoning into Imperial Era Rust Lands. I can’t keep reinstalling the game every time there’s an issue, this needs to be looked at.

CPU: Intel i7 4790K
GPU: Nvidia 2x GTX980Ti in SLI
MBoard: ASUS Maximus VII GENE
OS: Windows 10

Player.log (28.0 KB)

Unfortunately, I’m not seeing any useful information in that log file that would point to what the problem is. I’ll do my best to look into it though.

Are you clicking anywhere while the game is loading, or switching to another application (alt-tab)? I have heard some people report that those things can cause issues during loading.