Game crashes on launch

As of today the game will no longer launch for me and freezes Windows. I’ve played consistently for the last week an never had a crash or noticed any other significant problem.

Welcome to the forums…

As you havent included any game files - player.log, le_graphicsmanager.ini or anything else more specific (like a dxdiag report), its impossible to offer anything other than very general suggestions - there could be any number of possible causes for what you describe…

The first thing to always do when having any problems with LE is to verify the game files if you are using Steam…

The next is to make sure your OS, GPU etc are patched and running updated driver versions etc… Reviewing your event manager or View Reliability History, may also have some hint if the problem is OS/Driver or hardware instability related.

Failing any of that helping, you need to post more info and especially the logs

A problem caused this program to stop interacting with Windows.
Faulting Application Path: C:\Program Files (x86)\Steam\steamapps\common\Last Epoch\Last Epoch.exe

Problem signature
Problem Event Name: AppHangB1
Application Name: Last Epoch.exe
Application Version: 2019.4.23.19969
Application Timestamp: 60519ea2
Hang Signature: 96da
Hang Type: 134217728
OS Version: 10.0.22000.
Locale ID: 1033
Additional Hang Signature 1: 96daf4fecdad7defa1731fb69cd16dcb
Additional Hang Signature 2: c182
Additional Hang Signature 3: c182202d4b59a052ab453917605d0e5f
Additional Hang Signature 4: 96da
Additional Hang Signature 5: 96daf4fecdad7defa1731fb69cd16dcb
Additional Hang Signature 6: c182
Additional Hang Signature 7: c182202d4b59a052ab453917605d0e5f

Extra information about the problem
Bucket ID: fa35fc403d600ca2ea1842cf070f917b (1880326301371306363)

Hi there, please do not add random diagnostic information to other peoples posts - rather create your own thread and explain what you are experiencing… and include the appropriate log files from YOUR setup.

Your issue could be entirely different from the OP and serves no purpose here.

Here are the game files you mentioned. Graphics drivers are up to date, and I wasn’t able to find any DX logs associated with this game.

Player.log (5.9 KB)

le_graphicsmanager.ini (472 Bytes)


The dxdiag report requires that you run the windows dxdiag executable and export the report - its not generated automatically by the game or anything else.

Just to confirm: Did you do ALL the suggestions above? I.e. verify game files etc. check patches, check GPU drivers etc - this is important.

From the files that you have provided I can gleam a few things that may be relevant here…

  • It looks like you are using AMD GPU Drivers 22.5.1 (30.0.15021.11005) and there is 22.8.2 on the AMD website. Its hard to tell from the info in the logs (this kind of thing is what the dxdiag report is for) but if it is outdated but please check this and make 100% sure to install it via CLEAN install not upgrade.

  • You are using an RX 570 4GB, but you are attempting to run the game at HIGH quality settings with Vsync.

  • As I am sure you have read/are aware, LE is in beta and is currently unoptimised (bring on 0.9) so it suffers from performance related instability - especially if you try and use settings too high for the hardware and the state of the game right now.

  • From my experience helping out here, trying those settings on an RX 570 is unlikely to be stable. I run a Nvidia 1060 (about 10% faster than the RX 570) and if I run on anything higher than Medium without an ingame framerate limit of less than 60fps (not vsync), there is a good chance the game will crash, have freezes or not launch without some sort of delay/issue.

  • Higher graphical quality also uses up more GPU VRAM for textures and its likely that your setup is struggling to swap this in and out from system RAM on startup and possibly during map transitions.

  • If you do not limit LE in some way (usually FPS) then it will max out your GPU and cause various issues such as crashes, freezes and even fps spikes. I do not know what your monitor is (dxdiag again) so I dont know what its Hz is but if its more than 60 (i.e. 60fps) then its very possible that using Vsync in your settings is actually not limiting your GPU sufficiently enough. Even if your monitor is 60hz, its still very possible that this is too much for your GPU at High quality settings.

  • The player.log is truncating before even initialising the game properly - i.e. its crashing/freezing so soon that its unable to provide anything to go on… This can be related to settings, drivers, OS patches and even any other applications that you are running at the same time causing issues.

  • Before you ask about how you were able to play before - there are a few possibilities here - a random crash may have caused a corruption that the game is unable to resolve on its own or there may have been an update to your system that happened subsequently (yes, even Windows updates can cause issues) or some other application that updated/was installed that is causing the issue.

My recommendation, provided you have done the basics I suggested in an earlier post (VERY IMPORTANT), is to do the following:

  1. Do not use any other applications while testing LE

  2. Change the settings of the game - if you cannot get it to startup then edit the le_graphicsmanager.ini file manually - change all High entries to VeryLow and enable LimitForegroundFPS = true, vertical Sync = Off, GrassDensity = Off, antialiasingMode = Off

  3. If the game starts on these settings, then that confirms the problem and you just have to be conservative with your settings… If the game still doesnt startup AND you have done all the other suggestions like verifying the game files, then please post the latest player.log AND a dxdiag report.

Thank you for this informative reply.

To answer, yes I have verified the file integrity several times and Steam didn’t find any issues. The graphics drivers I’m using are the current “recommended” ones, the newer version is not as well tested, but I could try it if there’s reason to believe it might fix this.

I tried changing the settings in the config file as you specified but it still crashes. Here are the log files and dxdiag.

Player.log (5.9 KB)
DxDiag.txt (85.7 KB)


Issue around drivers is twofold… Firstly that drivers themselves can become corrupted or not install correctly and resolving this sometimes requires doing CLEAN installtions (or using a util like DDU) to make sure that old driver components are removed. The recommended drivers on AMD driver page do in fact say 22.5.1 is the recommended one, but its dated 2 weeks after the 22.5.1 is dated on your system so I have no idea what changed… Secondly and sometimes just as importantly, you can get a mismatch of Windows Updates & GPU drivers - e.g. Windows will do an update that breaks or changes a specific interaction with GPU components and then you need a different GPU driver or have to rollback that windows update - this happened at least once in 2021 that I recall… Not saying its happening here, but its always in the back of my mind when someone says they could do something one day and then not the rest but “nothing changed” on their system that they know of.

The player.log is still heavily truncated - usually when this happens there is something external to LE thats preventing it running… The dxdiag diagnostics dont show any LE crashes, only a single RADAR_PRE_LEAK_64 which is reported when an app that closes doesnt release memory correctly to the underlying Window OS memory manager/ment.

Otherwise, I cannot see anything glaring in the info that could explain what is happening… You are running Windows 19043 - 19044 has been around for a while now… Your GPU driver isnt the absolute latest but there is nothing to indicate that it is or is not part of the problem here. I’d update both if I were you, but thats just me and I cannot say if it will make a difference as there is no info… There is a Windows Search error in your diagnostics that keeps repeating, but again, I cannot say if thats involved - it does say there is something wrong on your system, but Search usually doesnt impact other components.

So… more esoteric suggestions then:

  1. Backup and remove the entire Last Epoch folder from your machine while Steam & LE are not running… Try and launch the game with a clean slate - the game should recreate what is missing. If it launches with this then there is something in your files that is causing the problem.

  2. Disable ALL and every third party application that isnt 100% neccessary - i.e. dont run separate graphical overlays, streaming apps, keyboard/mouse utilities - simply dont run anything while trying to test LE. This includes things like Steam Overlays - disable it.

  3. Try and use the standalone LE Launcher to remove Steam from the equation - its downloadable from your EHG Account

  4. Go through your View Reliability History and compare when it last worked with now and see if there is anything that happened - any application update, any windows update or anything else that Windows logged as a change to your system in the interim period… This may indicate what could have happened. Similarly, if you can recall installing, updating or changing anything in their period that may help.

  5. Consider restoring your OS to a previous known good System Restore point if you have one that is appropriate to use. This has helped in the past with people having “used to work, now doesnt” issues that happened when the game itself did not have a patch or update.

  6. Make sure that none of your networking applications (local to your system or devices on the network) are blocking LE from getting access to the net in any way. Same for antivirus - review its history to see if its blocking anything from Steam or LE…

As always, keep an eye on the player.log content to see if any of the suggestions above allow it to log additional information or get further in the initialisation process.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.