My Account
× My Account Forum Buy Now

Last Epoch Forums

Game Crash like all 20min

The game crashes constantly whatever i do. It feels like its all 20min i played the game 3 hours in total and got at least 6 crashes in that time. If there is an log anywhere i can upload that too if you say where it is.

I tried:
-playing Mage and Primalist
-set Graphics on very low
-checked and reinstalled the game via Steam
-Update Win10 and the graphic driver

My Rig:
-Intel Core i5 4590
-16 GB RAM
-GTX1080
-Windows 10 Pro 21H1

Game is installed on an SSD.

Hey… Welcome to the forums…

Sorry you are having hassles…

Please post your system information, game logs and in-game setttings and I will try and help out.

Last Epoch Logs.zip (24.0 KB)
Thanks for helping :smiley: i play the game via steam so i dont have the launcher logs but anything else is in the zip.

Hey… Thanks for this information…

Lets see… LE is obviously in beta and is unoptimised when it comes to peformance and is known to cause problems with certain graphics settings etc.

  1. Always run the steam verification after the game crashes. Just to make sure that things are ok and not corrupted.

  2. Your OS & drivers look ok.

  3. The player.log is not showing crashes like it usually does. Did you see a crash folder in the last epoch section with an error.log or anything like that… The error.log if it was generated usually has lots of info to work from…

  4. From your game settings file, I see that you are running 1440p and you are not using framerate limiting. Vsync doesnt work very well so I would suggest you change that to use the framerate limiting option - this has the side effect of allowing you to control GPU usage by changing the limit and is MUCH more stable than leaving it unlimited.

Performance wise, your CPU is about the same as mine (i5-7500) and your GPU is about 75-100% faster than mine (1060)… I run the game at 1080p, 60fps framerate limited (very important) and all settings to very low or disabled. I get very stable gameplay with 60-70% Gpu usage and average fps of 40-60 during normal play with a few dips into the 30s. If I do not have the framelimit on, the game gets very unstable (crashes) and my GPU maxes out to 100% usage most of the time…

Do a temporary test - set your in-game settings to 1080p, 60fps framerate limited, all settings to very low or disabled and see if the game still crashes after playing for a while… If it is stable, then its probably the framerate limiting/vsync…

If its still stable, then up your resolution and test again… If its still stable, then set your framerate limit to whatever one of your monitors supports and watch your GPU usage while you test…

If its in the 80/90% then thats too high … dial back your limit to get it around 60-70% for average play… I find that much more stable and it makes the fps spikes in the game much smoother…

  1. You can also try using the different window modes - sometimes this can affect stability.

  2. Your diagnostic section at the end of the dxdiag doesnt show any issues with your system in general… The lastepoch errors are there but unfortunately this doesnt give us any details - there really should be some crash / error logs somewhere… ?

The main two things here are probably the framerate limiting & the steam file verification… These tend to solve the crashing issues most of the time…

  1. Did it every time but no errors.
  2. No error logs anywhere. I´ll sent the new logs too maybe there ist something in this ones
    4/5. I did what you said. 1080p 60fps and as low as possible. in fullscreen, windowed and fullscreen window everytime a crash. it chrashes erverywhere sometimes when i walk sometimes if i fight and even if i put point in the passive tree. but not allways! it only happens after 20-30min ingame.
    Last Epoch Logs 2.zip (63.1 KB)

Ok…

  • Are you running anything else at the same time you are trying to play LE? Disable any overlays (steam/nvidia etc) and ANY other applications while you are testing… Some people have found problems with other apps like Citrix and Teamviewer that cause LE to crash… so as a test, make sure NOTHING else is running and see if the game is stable.

  • You are using an increased DPI setting (i assume because of the high resolution monitor)… temporarily set this to the default 100% just for testing purposes to see if this is having an effect on LE.

  • Monitor your system resources while you are playing - i.e. watch the GPU usage, the GPU clock speed/temps and vram usage… Monitor the CPU and system memory and see if anything gets more and more the longer you play… Watch all processes to see if anything happens over time or there is a spike etc just before the game crashes.

  • Look in your windows system & error slog files (not LEs) and see if the system is showing any errors or warnings or something that happens roughly every 20-30minutes… There could be somehting there that will help trace the issue.

  • Consider rolling back your graphics driver to an older one… sometimes the newest drivers are not always the best - I use a 6 month old driver on my 1060 because it works perfectly and doesnt give me trouble… There have been issues with some drivers doing strange things to the GPU so its something worth trying…

  • Maybe something is corrupted in the saves/etc… As a test… with the game off, Backup the whole Last Epoch folder safely and then delete it, then run Steam and verifiy the game files… then start LE and you should have a default configuration with no characters… Create a new character and play for 30 minutes and see what is happening. If it still crashes then its not your saves (and you can reverse the process)… if it stops crashing then there could be something wrong with your save files…

  1. Didnt got the time to test that for now. Maybe tomorrow

  2. Got it on default. Its the best i can work with

  3. From Start to Crash:
    CPU - round about 40% Max 60%
    GPU - round about 35% Max 58%
    RAM - allways 59%

  4. Maybe this helps?
    Last Epoch.zip (8.8 KB)
    Nothing else happened in the time it crashed

  5. Got more Problems with the last Driver. Even in other games. That was a common Win10 VSync problem.

  6. Did what you said (deleted everything in the locallow LastEpoch files) but my Charakters where still there. I still made a new one but happened again after 25min.