Flurry not attacking

I’m noticing with marksman bow flurry that sometimes it just doesn’t attack not sure if its lag or not.

I do have the same Bug. At 80% increased Attack Speed Flurry only shoots 2 Arrows. At 130% increased Attack Speed it shoots no Arrows at all. I am using a Dreadthorn Bow with 0.98 Base Attack Rate.

After a relaunch of the game it worked normal again. THe bug comes up again after roughly 10 time lines in the Monolith.

Can’t confirm your theory. Just tested it on a dummy at 144% speed and had no issues. But I experience this bug as well sometimes. For me it happens shooting in some directions while others are fine.

Player-prev.log (1.7 MB)

It seems like the longer I play, the lesser Attack speed I need to trigger the bug.
And when I keep on playing with the bug, it gets even worse.

i was hitting this bug on just the as from mm passive and as nodes from flurry so yeah its not a lot to have it happen.

Can confirm I’ve been seeing this bug as well. Changing the skill to a channelled skill did alleviate the issue, but still not ideal.