My Account
× My Account Forum Buy Now

Last Epoch Forums

Does not open in Steam on unprivileged system. Admittedly, there are some restrictive GPOs in the environment

output_log.txt (70.5 KB)

Steam will say that the game is running, though no window come up. The task manager has no entry for Last Epoch until about 15 minutes after I open the game in steam.

In this environment no executables are allowed to run from appdata and I do not have local admin unless I run as administrator in windows. I’ve tried running steam as admin, and navigating to the steamapps directory and running LE as admin. Both yield the same result.

I’ve moved over to the beta launcher instead and it looks like I’m getting a similar issue. The process is now there, but there’s no window. Ram usage is ~2.5MB for both LE and the launcher, which seems low. The Launcher has a UnityCrashHandler64.exe process tied to it in task manager that is suspended.

…maybe unity is dying super fast or something? IDK. I hope my logs help.

Edit: I should point out that I should be an edge case and this should not be a high priority request.

Some folks have the weirdest logs.

(we’re friends btw)

1 Like

…Are we?


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.