Disable chat social option is not working

https://i.gyazo.com/afd6a3b62e9342b739586b106a1d32f2.png - after logging in

turned social option off and then enabled it - chat is gone

testing relogin now - the chat messages are back after restarting the client

3 Likes

I have the same thing.
https://imgur.com/a/EydvMwi

This seems to be re-enabled on login, changing characters and when joining a party.

Same for me. As soon as you log in the chat is enabled, even with the tick on “Chat disabled” on.

I came here to see if anyone else had this issue. I have the same, and although minor, it is annoying.

Same. This is a recent bug - this was not happening until a few days ago.

It happens to me also. It is very annoying.

1 Like

Same here.

Aye, same issue here.
Disabling works for the current session, but not after.

Second this. The disable worked correctly up until about a week ago. Since then joining a party or relogging makes you have to manually disable the channels (though the chat disable setting does remain checked, just not working to turn off the channels)

same here

This is still happening, but even worse. Can’t seem to get chat disabled no matter what. I disable it, seems disabled, but then after a while it just enables again…

Same for me

I didn’t think to report it in the last patch, but I believe there are two separate bugs here. Not only does “disable chat” not work any more, but unchecking specific channels resets between zones as well. You should be able to disable the global channel without disabling chat entirely, but you’re currently not able to.

I’m having similar issues, and chat seems to automatically turn itself on when I zone into a town like area such as the End of Time. It says I’ve joined the /town chat and turns chat back on.