My Account
× My Account Forum Buy Now

Last Epoch Forums

Dark plateau has an unmapped, semi-unpathable buggy area you can get stuck in

This happened during monolith of fate runs. While lunging through the zone, i somehow targetted an enemy inside the house depicted on the images. Notice that this building is not mapped at all, instead being a empty area on the minimap. Lunge got me through the wall on the marked spot on the first image. (not through a door at all).

Once inside, trying to move resulted in the character taking like, a single step, towards the command and stopping. Only clicking near the character made him move. I baby stepped towards a wall and tried to lunge through it to the enemies outside, to no success.
The only way out was baby stepping to the door marked on the second image. Once out of the house, pathing resume behaving as normal.

While inside, i tried opening a portal and going to town. Didn’t work.

Enemies didn’t seem to have any problem shooting projectiles at me while inside the building.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.