Could not enter council chamber and bug in council chamber

Generally, you should include:Player.log (90.3 KB)

What went wrong?
Ended playing session yesterday in the zone before council chambers (Last Refuge Outskirts).
Restarted the game today, teleported to Last Refuge Outskirts waypoint.
Did the sidequest in the area, then going to the mainquest (the quest to enter Coundil Chambers). Quest Marker was appearing in the usual area but the NPC and enemies did not spawn. Logged out into character selection. Re-Run the zone without teleporting to the waypoint in the zone. then it worked.

In council chamber, sold some items on the Gambling merchant, wanted to buyback one, but the gambling merchant did not show any items in Buyback. Spoke to him again, still not working.
Spoke to another merchant → Items appeared in buyback window.

You have a great game! Keep it up! having lots of fun and excited for multiplayer.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.