Chat reenables all Chat channels whenever talking to a vendor

Whenever I disable Global chat and speak to a vendor afterwards it reenables all disabled chats. Also if I have been chatting in party chat for example, it jumps back to global chat.
This happense whenever someone in my party talks to a vendor.

Yep, the selection of which channels are active does reset. I believe it also resets on area change. It’s a bit annoying, I’d like to keep the global chat disabled. Affected version: 0.9F

It also happens whenever you join a multiplayer group, or even login into the game. There are multiple ways to reset the chat at this point,.

1 Like

Still a thing.

Also happens in 0.9.1 whenever you enter a new zone.

Also when you have the chat disabled and you log into a new character the chat is enabled, even though the tick for disabled is in.
You need to remove the tick and put it in again to disable it.

1 Like

I can’t tell you how many lost chat’s I’ve had. so annoying

Disable chat option not working is super annoying. Chat channels should just stay checked/unchecked as we change it and never reenable back automatically.

I play OFFLINE exclusively and find it EXTREMELY surprising to see other people’s chat messages scrolling by on my screen! I don’t think that chat should even be available offline, after all, I can talk to myself without using chat! And either the setting doesn’t save across game restarts (not an uncommon problem) or the setting changes itself during gameplay, as described by earlier reports in this thread. Please make chat go away for offline players!

Doesn’t seem to be fixed. STILL BROKEN! I was in a Monolith and had disabled chat. Then when my character triggered the ambush, the chat screen started up as well. :frowning:

From the last patch note

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.