Chat function isn't working

Hi there, just tried the social feature.

first of all friend requests are working fine, I see my friends online and I see the statuses as well.
However whispering does not work yet. The whispers were not delivered.

also btw. in the drop down to change your online status (online, away, offline) there’s a color mismatch… It doesn’t show a red dot for offline, but instead it’s showing a color code.

Yes same. We cant upload jpeg. hmm.

Can you please clarify how exactly you are attempting to whisper someone?

1st I tried to right click in the social tab and clicked whsiper player (/w PLAYERNAME appeared in chat)

2nd try I typed it manually and also tried /w and /whisper

None of it worked


Are you sure your friend is currently logged in and playing?

I’m currently investigating whether this is a message delivery failure or the game client failing to correctly report the status of accounts in some situations. From your description of the issue, it could potentially be explained by either of these possibilities.

Yes both of us are logged in and playing.
We tried it vice versa now.

Friend sent me a whisper and I sent one to the friend.
Both didn’t work, nor we get a feedback that the whisper was sent (whisper isn’t showing in the chat box)

i’m having the same issue, tried multiple ways of connecting, nothing worked

Thank you very much for the reports!

We have reproduced this issue internally and I have posted about it here. I hope you don’t mind, but I’ll lock this thread just so that we have a single place in which to provide updates that all affected players can keep an eye on. We’ll get this fixed up as soon as we can.