Chat Crash, No Minimap Bug, Julra Temp Shift Bug, Missing Clothes, Bugs galore!

What went wrong?

  1. Chat crash: Chat outputted some sort of code (looks like an exception error), there was a ton of text. I was unable to receive any chat messages from any channel at that point and I was also unable to send any messages. I logged out to login screen (did not close client) and it seemed to fix problem, although the error message was still there. The screenshot includes some of the error message after I relogged.
  2. Missing minimap: sometimes the minimap won’t show up. shrines and other markers show up, but the map itself is invisible. This applies to both the topright corner minimap and also the map overlay.
  3. Missing clothes: Occasionally I would lose my equipment (visually), my partner would lose his equipment, or we would both lose our equipment!
  4. Julra Temporal Shift bug: During the Julra fight, temporal shift activates twice per button press, shifting your character back to the timeline you started in. This causes you to be unable to dodge her aoe damage mechanic. Thankfully this happened during the level 50 encounter and I was able to tank the damage, I attempted multiple times during the fight with the same result. Should be in logs at the end, it was the last thing I did before logging off.
  5. No Party Chat Bug: The first time I joined a party (I was invited), I was unable to access party chat! /p causes a message to appear that I was not in a party. When my party member said anything, it would appear as a whisper message to me! I could respond to his whispers and he said that he receives the messages as whispers. We fixed this issue by remaking the party with me being the leader. This bug happened before #1 chat crash happened.
  6. Projectile Elevation Bug: The elevation part is just a guess. One of the new maps looks like a swamp with mostly water everywhere with some elevated walkways. The water area (which is probably 80% of the map) causes projectiles to land at your feet! I was a sorcerer using static orb and it always exploded at my location while I was in water, and had no problems while I was on the ledges. I am guessing this is a problem with elevation because the ledges are taller than the surrounding swamp.

There is probably some other bugs that are in my log file that I’ve missed, good luck looking through it!

Apparently I can’t upload image files? Well I have the image saved, so if anyone can enlighten me on how to attach the image I will do so. My log file was also huge because I played for a few hours. I attached a zipped version of it instead, hopefully it won’t have problems. (1.1 MB)
DxDiag.txt (134.5 KB)
le_graphicsmanager.ini (483 Bytes)

Edit: I figured out how to upload image files (just zip it lul) (3.1 MB)

Edit 2: I remembered there was another bug! I have added it as #6.

Regarding 4.: Also experiencing this (the other bugs too, but that is the only one that is gamebreaking for my character). There is no cooldown for Temporal Shift as well, despite the Tooltip stating the cd being 4 seconds.

Bump for Number 3, 4 and 5. I have tried Temporal Sanctum 2 times so far with the result beeing slain by the big Explosion which I was forced to tank due to the Temporal Shift Bug. The Second time Shift comes after a short delay. This also only happened in the Boss fight itself for me.

Bumping for the Julra bug. Temporal shift double activating is so painful.

Bump to confirm issue 2 is still there, though for me it only occurs when entering any arena based monolith.

I had a similar experience to 4’s bug. The first time I fought Jul in t1 I had no issues. Fighting her in t2 I shifted with 3 ticks remaining and she teleported into my current time and blew up. Lived with 5% health in HC

Just wanted to say I’m also experiencing 4, the Julra time shift bug. It seems to happen to me every time (meaning I can’t complete the Sanctum past difficulty 1). OP included logs, so I’m not going to add mine, but let me know if an extra log would be useful and I’ll run a Sanctum for it :slight_smile:

Getting 2 (minimal impact) and 4 (gamebreaking). Very frustrating. Happened 2 times in 0.9f now. Please fix.

First time fighting the tier 2 Julra fight, on the very first shift it did it twice. Just did the tier 1 version before this and it was fine.