My Account
× My Account Forum Buy Now

Last Epoch Forums

Character refuses to load

Playing a mage and leveling through story after beating boss in temple and clicking shard to go to End of Time for first time the game crashes and locks up. CPU and GPU use drop to zero with memory sitting at about 3GB and not moving. Tried reloading the character multiple times and the same thing happens on both steam and standalone clients.

output_log.txt (72.1 KB)

Sorry about this! We’ve made improvements to the zone loading process, please try again and post your system info if it’s still happening.,

It didn’t its actually a bug with the zone itself. The game will not even load that particular instance probably due to an effect on an item I was wearing at the time.

It is the only character that will not load.

The zone is not the endgame version of EoT it’s the first time you travel there after grabbing the fragment from temple (giant purple lotus).

And apparently something in the patch today fixed it.

So after getting the character load I did notice something odd. That character was using Torch of the Pontifex and the offhand slot was somehow empty even though I was using a two handed weapon.

I immediately created a second character and it went through that section entirely fine but I was lacking backups for the Torch and the Exsanguinous so I could not test replicating the bug. Either way the most current patch has resolved it. Just might want to be something to look out for if anyone else ever manages to encounter it.

Okay can confirm it is indeed the unique mace. I have manage to reproduce it on an entirely different class, this time a paladin. Same location.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.