My Account
× My Account Forum Buy Now

Last Epoch Forums

Capital 'I' letter looks weird

There is another post with the same issue here: Turkish Localization Error (Capital “I” Letter) - Bug Reports - Last Epoch Forums But since it has been closed, I had to create this post stating the same issue.

Screenshot: Imgur: The magic of the Internet

Above sample shows that even on the main menu there are lots of font failures. There are even much more in-game.

As I am a player who gives strong importance to visual consistency, this issue really drives me to refund the game.

Hm. Odd, have you already tried to verify your game files?

Yes, I have. Sadly, nothing changed :frowning:

@KissingAiur Do you have another solution, please?

Well, thank you; I have just refunded the game. I’m going to buy it again when it gets out of early access.

I think the problem happens because you haven’t manually default the culture to en-US. Hope you’ll do it before the full release. Good luck guys.

We investigated but we are not sure the cause of this problem, it is most likely only happening for Turkish users. The issue is logged internally and if we find a solution we will address the problem as quickly as we can.

Take care.

I made the referred topic back then. In English, obviously capital “i” doesnt have a dot. But in Turkish, there are 2 different letters : “i” and “ı” . Basically 2 "i"s one with dot, other without. This may extremely rarely have issues in games (ive seen similiar issue in one game i think). In LE, in some texts (not all), the capital “I” is an “İ” with a different font and looks pretty ugly. This was the case since the days i bought the game. I’m sure you guys can fix this.

Btw Last Epoch is English and even my Windows is English.

Did a quick scratch around the Net…

Found this - sounds very similar (especially further down the thread) - maybe it will help the Devs figure this issue out:

https://forum.unity.com/threads/turkish-culture-missing-characters.854305/

and

https://forum.unity.com/threads/lowercase-i-sc-flag-fails-to-render-with-tr-tr-culture.882457/#post-5814157

That is what I had already mentioned on my most recent reply here.

Problem is probably caused because of the system’s culture settings. Therefore the culture settings of the game instance should be manually set to en-US by default. Please fix it @KissingAiur, I bet it won’t take more than a few seconds of yours.

Hi again guys. I have seen that another patch is coming next month. Will there be a fix for the issue we complain about here in that patch?

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.