Can't progress through main quest

I got stuck in the main quest and don’t know what I should do, this is the only quest I have and there is no way to go past that big chunk of ice blocking the road, some people said that there should have been a cutscene and a deer on the ground but I already reloaded the map and the game but nothing happens

Player-prev.log (3.7 MB)

Could you give a description of what happened the first time you came through the zone? There should have been a cutscene that played the first time you get there which then spawns an NPC to bring you forward. Did this not happen? Did you leave the scene prior to this completing and coming back here caused the break?

After I killed both the bosses in the prior quest I clicked on the big purple thing and got teleported to the divine era, went down the mountain but didn’t see a single mob in any of the three maps and no cutscene either, then I got stuck there

After waiting a bit I tried doing the bosses again but nothing happened, empty maps again

Gotcha, thanks for the additional info.

I tried leveling another character but same thing is happening, nothing there and my progress is locked