Can't pick up idol in champions gate

I dropped an idol in champions gate and i couldn’t pick it up anymore. No text either. I’m also aware of the keybind but pressing it didn’t changed anything. Other items worked. It worked after leaving the map and entering again.

Player.log (1.3 MB)

Hey there…

The log has a lot of odd debug messages…

Not sure which are related to your particular problem but I would definitely suggest that you Verify the Game files to double check your install is actually ok before doing anything else. Hopefully this will deal wih the issues I note below.

Specific items I see:

  1. At one point, the game is trying to intialise the mouse/keyboard & controller 13 times… I am assuming you dont have 13 input devices and arent plugging them in and out so something is most definitely messed up there.

  2. There are also some Steamworks issues that are logged in the debug… I would suggest that you make sure Steam is updated and disable the Steam Overlay specifically for LE - the game doesnt use it anyway so when people are having odd issues, its recommended that you disable it.

  3. The debug log is definitely recording a problem with an item (possibly the idol you dropped) - usually this is what happens in the log if somehting went wrong with the text label on a drop or a filter problem or some other intermittent bug related to the UI in some way. One of these errors repeats hundreds of times - and I expect this could be the bug you experienced.

As to the original issue… it would be interesting if you could make this happen again with another drop… maybe even disable filters and see if it happens again. Ideallly it would be great to see if this was just an isolated intermittent issue or if its repeatable… maybe it happens very specifically with a certain idol with a particular affix? Its not impossible and has happened before…

Also, if there’s a particular area that you can’t pick up items from, a picture of the offending area would be useful, along with the minimap to make it easier for the devs to locate the area.

1 Like

Unfortunately, it’s one of those highly annoying bugs that happen only once in a lifetime and you never know why. I went back to the exact same spot, same item (was still in my inventory, Lucid Huge Nomad Idol of Thunder) and tried everything. Dropping everything I had, with and without filter (the filter was on, when this happened). Dropping while talking to someone. Dropping with keyboard and gamepad and both mixed, even dropping while transformed and without transformation, leaving and reentering the scene.

… sigh, I hate those kind of bugs. I had a bug in multiple occasions, where I couldn’t interact with my controller and had to switch over to my mouse… things like chests or NPCs… maybe this one was a similar bug. The controller seems to make some issues.

as mentioned, this happened in champions’ gate map. To be more specific, right between the stash chest, the elk and the teleporter.

We all do… and I expect the devs actually really LOATHE them… How the hell they are going to be able to fix them without being able to recreate it I have no idea… perhaps some propellor head somewhere in the shadowy place at the EHG office will have an Eureka moment “I know why thats happening!”…

Controller… ok. that might explain the logs… Just be warned… a lot of people have issues if they alternate between controller and keyboard/mouse input - especially when messing with keybinds etc… It seems like things get really wonky when you do this… Best keep to one or the other it seems… Devs have unfortunately only committed to full controller support by version 1.0…

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.