Can't log in

Since this morning (worked great last night) I can no longer log in or create a new character. Game loads the character select screen and when I choose a character it says connecting but hangs there. It then says disconnected from game server and sends me back to the main menu.

Hey there

Please upload your player.log file and a dxdiag report.

Here ya go:
DxDiag.txt (117.4 KB)
Player.log (61.6 KB)
Player-prev.log (71.8 KB)

Hi there

In your DxDiag, I can see two things:

  • Live Kernel Events, which indicates a possible hardware issue
  • Access violations, which can be caused by numerous reasons, some of which are within your control

1. Live Kernel Events

These can be caused by hardware issues, such as a faulty device (memory, disk, graphics card, network card, etc).

You should try to resolve this issue first.

I recommend:

  • verifying your overclocking / underclocking settings (somebody else on the forums had to tweak theirs to run last epoch) if you have any
  • unplugging all non-essential devices from your computer (including USB devices such as headphones)
  • running a system diagnostic (ideally from your BIOS)

If you’re not familiar with how to do the latter two, you can try finding out from ASUS who manufactured your PC or a generic guide:

2. Access Violations

In your DxDiag I can see Unity (used by LE) has caused an access violation (c0000005). This is corroborated by your Player-prev.log file.

There are other Unity games experiencing this issue. Here are a couple more things to consider, which might resolve the issue for you:

I tried everything in the links you sent plus a few other things and this is what I got:

  1. Before your response I did an entire uninstall of the game and deleted any and all files associated to Last Epoch on the PC.
  2. I was able to get in once and play. After that I continue to get Disconnected from Server error return to main menu
  3. I only get a crash if I get the disconnect issue, then try to reenter the character screen without first closing a reopening the game. Those seem to be the cause of the errors you see the DXDiag but I am not sure they are causing the disconnect issue
  4. All other software and games work fine on this PC.
  5. Disabled overclocking and all other software.
  6. Disconnected all devices (Down to one monitor, keyboard and mouse
  7. Turned off any overclocking in BIOS.
  8. Ran hardware diagnostics and found no issues
  9. Still get Disconnected from server every time I click start game.
    Oh I have don’t have Citrix and I have never had Citrix software on this PC

Another person with similar access violation errors found that resetting Windows virtual memory management settings to Automatic allowed them to play the game.

To try this, you can follow the instructions at this link and make sure to choose Automatically manage paging file size for all drives; or, for each drive, select Custom and System managed size

Alternatively, one other player found setting it to 16GB helped.

Hopefully this helps. Apparently fixes for memory leaks are coming soon too, so hopefully thatll help yourself and others more generally.

I made a little progress.

Cloned my OS to another (larger) drive. Installed game on the same drive as the OS.
This stopped any crashes occurring after I would get the disconnected from server error.

I could still not get into the game reliably but I did figure that out as well.

I have to move the game to my second monitor (4k), set the resolution in game to HD (1920x1080) and graphics quality to medium.
Set like this I can get into game every time. I can then set the resolution in game to 4k and set the graphics quality to very high and the game looks and runs perfectly. I have to change them back before exiting the game so that I can get in the next time.

Mate - that is super weird - this is one hell of a bug report.

I’m glad you can play. Hopefully whatever mysterious issue is causing this behaviour gets fixed by the responsible party (EHG, AMD/Nvidia, etc)

Well after a reboot I can’t log in again. No game crash just returns me to Main Menu after the Disconnect message.

There are tons of us with this issue. Have you tried logging in with a VPN? I think your initial log in with no issues was just random chance like it is for me and nothing to do with your changes.

I am pretty sure that will work for logging in for you. The game will probably lag so bad though it won’t be worth doing much. How it is for me anyways. I would say one out of 20 times I try to log in with no VPN I get on. I think it is totally random. Without a VPN it does exactly as you state. Hangs, says disconnected, returns me to character select. Very rarely an LE-52 error.